Motherboard Forums


Reply
Thread Tools Display Modes

Excessive CPU Usage

 
 
Al Pal
Guest
Posts: n/a
 
      07-06-2004, 01:49 AM
Howdy,
I have a stand alone box with my DVD burner in it
Gigabyte 7VRX M\B
Xp1800 CPU
Runs XP Pro
No network card or internet connection
I just use it for burning Dvd's
Problem is that the cpu usage with no programs running is quite often
running at 60 -79%
I've done a clean install of windows no change, I've tried shutting down
most back ground programs that are running.
Does any one have any ideas

Thanks in advance


 
Reply With Quote
 
 
 
 
Ben Pope
Guest
Posts: n/a
 
      07-06-2004, 04:56 PM
Al Pal wrote:
> Howdy,
> I have a stand alone box with my DVD burner in it
> Gigabyte 7VRX M\B
> Xp1800 CPU
> Runs XP Pro
> No network card or internet connection
> I just use it for burning Dvd's
> Problem is that the cpu usage with no programs running is quite often
> running at 60 -79%
> I've done a clean install of windows no change, I've tried shutting down
> most back ground programs that are running.
> Does any one have any ideas



How is the CPU usage 60-80% with no programs running? SOMETHING must be
taking up the CPU time.

Fire up task manager, click on Processes and then click on CPU to order the
list by CPU usage. That should throw some light on it.

Ben
--
A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
Questions by email will likely be ignored, please use the newsgroups.
I'm not just a number. To many, I'm known as a String...


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvsvc.exe(NVidia Display Driver process) takes high CPU usage., Highcpu usage of Nvidia display driver. GL Starter Nvidia 0 10-08-2010 07:33 AM
Excessive memory usage after gaming Kameleon ATI 0 08-03-2007 11:10 AM
Re: HP ML150 G2 Server & HP T700 UPS Causes Excessive CPU Usage Mike C HP 0 10-06-2005 11:24 AM
HP ML150 G2 Server & HP T700 UPS Causes Excessive CPU Usage Mike C HP 2 05-18-2005 09:09 PM
Excessive Processor Usage caused by IBM Wireless Device Donnie IBM Thinkpad 1 12-28-2003 04:57 PM


All times are GMT. The time now is 05:45 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment