Motherboard Forums


Reply
Thread Tools Display Modes

EXTIGY crackling - has anyone solved it???

 
 
SuperOperater
Guest
Posts: n/a
 
      09-20-2003, 11:44 AM
Hy there!

I bought SB Extigy USB sound card cause I need it desperatly for my Laptop
(Compaq Presario 2811EA)...

But, it works fine with all other (4) computers I've tried it on, but my
laptop... When I plug it in, crackling and noise problems start....

I've red tons of articles about that problem, tried patches, tried updating
BIOS, reinstalling Windows (XP SP1), tried turning down my 3d hardware
accelerators....

Even tried to plug it to my laptop via docking station (to make sure it
ain't problem in USB ports)....

NOTHING WORKS((((

Anyone succeded in such a problem????

If so, please,share it with me!

Thnx!

V.


 
Reply With Quote
 
 
 
 
Cathy De Viney
Guest
Posts: n/a
 
      01-07-2004, 11:07 PM
I read the crackling is not a problem with USB but with over exerting the
CPU.

I ran the Extigy on my old PII 400 and ONLY ran the music program...nothing
else...so prevent sound problems. It is much happier on my new P4 2.8
computer!

"SuperOperater" <(E-Mail Removed)> wrote in message
news:bkhei6$mvm$(E-Mail Removed)...
> Hy there!
>
> I bought SB Extigy USB sound card cause I need it desperatly for my Laptop
> (Compaq Presario 2811EA)...
>
> But, it works fine with all other (4) computers I've tried it on, but my
> laptop... When I plug it in, crackling and noise problems start....
>
> I've red tons of articles about that problem, tried patches, tried

updating
> BIOS, reinstalling Windows (XP SP1), tried turning down my 3d hardware
> accelerators....
>
> Even tried to plug it to my laptop via docking station (to make sure it
> ain't problem in USB ports)....
>
> NOTHING WORKS((((
>
> Anyone succeded in such a problem????
>
> If so, please,share it with me!
>
> Thnx!
>
> V.
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Capture oversaturation issue solved...whoops, not solved Emile IV Nvidia 0 03-07-2006 07:37 AM
Capture oversaturation issue solved...whoops, not solved Emile IV Nvidia 0 03-07-2006 07:35 AM
Sound crackling problem: VA503+AWE64 solved Wblane FIC 0 08-27-2004 08:59 PM
OpenGL failed to initialize -- Problem Solved!!! well kind of solved. Jose Jiminez Nvidia 5 01-13-2004 11:51 AM
SB EXTIGY - crackling problem - anyone solved it??? SuperOperater Soundcards 1 09-20-2003 12:14 PM


All times are GMT. The time now is 09:41 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment