Motherboard Forums


Reply
Thread Tools Display Modes

FS40 shuttle upgrade problems ...

 
 
lbrtchx@hotmail.com
Guest
Posts: n/a
 
      06-11-2007, 07:14 PM
Hi,
~
I got an FS40 shuttle got and after starting knoppix and running a
memory test using memtest (memtest86.com) I realized that all it had
was badly corrupted memory
~
I got 2 (1Gb) sticks (on page 23 of the mainboard manual is says it
is OK) and installed them, but then box would not completely start
~
It is just doing as it would start bu then is quietly shuts down with
no message or nothing whatsoever
~
I even put back the old corrupted memory and it appears to just take
more time trying to boot up, but it doesn't
~
How can I fix this behavior?
~
lbrtchx

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FA: Shuttle XPC Carry Bag, Shuttle XPC SB51G, 2.53ghz 1gb ram, 200gb hdd (UK) cybersoga Shuttle 0 01-17-2005 08:36 AM
SS40G/FS40 TV-Out not recognizing? FaMiNe Shuttle 0 10-09-2004 10:08 PM
Shuttle BIOS upgrade blues Chris Shuttle 4 09-04-2004 09:04 PM
Shuttle SB61G2 V2 bios upgrade to fb61s03e.bin - problems reader Shuttle 2 09-02-2004 04:30 AM
FS40 v 1.2 Motherboard Fred Shuttle 0 08-16-2004 11:22 PM


All times are GMT. The time now is 05:33 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment