Motherboard Forums


Reply
Thread Tools Display Modes

GA-8I945GZME-RH Power issue

 
 
coffeeisgood
Guest
Posts: n/a
 
      04-20-2008, 03:23 AM
Got a Gigabyte GA-8I945GZME-RH that is getting no power to it. First
suspect would be the power supply.

Tested with different power supply’s and none worked except for the
one that had a power button on the power supply itself. Basically you
have to hold this in to get the pc to power on.

So it seems it may be a motherboard problem. I checked the pin outs
and they are right. I swapped it with the reset switch to see if that
would work. nada.

Any suggestions?

Thanks

--
Posted at author's request, using http://www.HardwareForumz.com interface. Articles individually verified to usenet standards.
Abuse or Problem, report at http://www.HardwareForumz.com/contact.html
Thread archive: http://www.HardwareForumz.com/GA-8I9...pict90651.html
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
420r Power-up issue - will only come up when keyboard power buttoncontinually held down. David Tudor Sun Hardware 0 01-11-2012 12:02 PM
Java performance issue on a M5000 (Solaris 10u9) - known issue ? Frank Zimmer Sun Hardware 13 04-26-2011 04:00 PM
Memory Issue or Test issue?? bill HP 4 04-14-2008 03:14 PM
weird power-on issue with A7N8X-DLX 1.04 Techno Pride Asus 1 07-23-2004 06:26 PM
ABIT IC7-G Power Off Issue Justin Piszcz Abit 2 10-10-2003 11:23 PM


All times are GMT. The time now is 04:23 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment