Motherboard Forums


Reply
Thread Tools Display Modes

GA-8I945PL-G cannot detect an IDE CDROM drive

 
 
Paul Smith
Guest
Posts: n/a
 
      09-01-2008, 09:37 AM
Dear All,

I have a Gigabyte GA-8I945PL-G and an IDE CDROM drive, which is not
detected by the BIOS. It worked fine before I updated the BIOS from F3
to F8. Any ideas?

Thanks in advance,

Paul
 
Reply With Quote
 
 
 
 
Paul Smith
Guest
Posts: n/a
 
      09-01-2008, 12:28 PM
On Sep 1, 10:37*am, Paul Smith <(E-Mail Removed)> wrote:
> I have a Gigabyte GA-8I945PL-G and an IDE CDROM drive, which is not
> detected by the BIOS. It worked fine before I updated the BIOS from F3
> to F8. Any ideas?


Nevermind, as I have meanwhile solved the problem.

Paul
 
Reply With Quote
 
 
 
 
Paul
Guest
Posts: n/a
 
      09-01-2008, 03:45 PM
Paul Smith wrote:
> On Sep 1, 10:37 am, Paul Smith <(E-Mail Removed)> wrote:
>> I have a Gigabyte GA-8I945PL-G and an IDE CDROM drive, which is not
>> detected by the BIOS. It worked fine before I updated the BIOS from F3
>> to F8. Any ideas?

>
> Nevermind, as I have meanwhile solved the problem.
>
> Paul


Solution = ??? (i.e. what did you do to fix it ?)

We like a happy ending.
 
Reply With Quote
 
Paul Smith
Guest
Posts: n/a
 
      09-07-2008, 03:21 PM
On Sep 1, 4:45*pm, Paul <(E-Mail Removed)> wrote:
> > On Sep 1, 10:37 am, Paul Smith <(E-Mail Removed)> wrote:
> >> I have a Gigabyte GA-8I945PL-G and an IDE CDROM drive, which is not
> >> detected by the BIOS. It worked fine before I updated the BIOS from F3
> >> to F8. Any ideas?

>
> > Nevermind, as I have meanwhile solved the problem.

>
> Solution = ??? *(i.e. what did you do to fix it ?)


My CDROM drive was not connected to the IDE cable as Slave, as I had
many IDE hard disks. Thus, my CDROM drive was connected directly to
the motherboard on IDE3 or IDE4 (cannot remember). Then, I removed an
hard disk and I connected the CDROM drive to the IDE cable as Slave. I
should tell you that the direct connect from the CDROM drive to the
motherboard (IDE3 or IDE4) worked very well until I updated the BIOS
from F3 to F8.

Paul
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
media center says it cannot detect a video dvd in the dvd rom drive when the dvd is in the drive properly? daviswb@earthlink.net Laptops 8 01-07-2007 02:06 AM
Sun Blade 100 CDROM Drive won't detect burned data CDs? ohaya Sun Hardware 7 01-26-2006 11:45 PM
Abit Board cannot detect PATA drive WebWalker Abit 4 09-16-2004 02:35 PM
D865GBF Cannot detect both IDE channels Buggy Intel 7 06-08-2004 08:23 PM
SPARC-10: Replacing a SUN IDE-CDROM with a third party IDE-CDROM Christer XX Mattsson Sun Hardware 6 12-29-2003 11:28 PM


All times are GMT. The time now is 01:30 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment