Motherboard Forums


Reply
Thread Tools Display Modes

GA-8INXP: RAID problem

 
 
Amber
Guest
Posts: n/a
 
      02-11-2005, 11:54 AM
Has the Promise 20276 onboard RAID controller (MBFastTrak133Lite) any limitations on the size of
hard drives it supports?

For some reason I can't build-up an RAID 0 array while connecting two identical brand new (and
tested!) 200GB Seagate Barracuda HDDs to the said controller integrated on my motherboard Gigabyte
GA-8INXP.

My system was working fine with two 80GB Seagate Barracuda HDDs, but when I've replaced them with
the bigger ones I'm not able even to install the system (Windows XP Pro SP1) back - random
installation files are missing from the RAID matrix during installation process. When I connected
the 200GB drives through the Promise controller as two single IDE drives (not-RAID) and installed
the system on the third drive (connected to the regular mo-bo IDE controller) XP has started
randomly freezing about every 15 to 20 seconds, stick for about 5 seconds, then resume. It repeats
this no matter what I do. If I disable the RAID card, XP will run just fine.

Any comments & help greatly appreciated.

Thanks,
TheAmber

PS.
The Promise drivers I'm using are:
* RAID: 2.00.1020.26
*ATA: 2.00.1020.41

BIOS: F5 (the newest I could find)


 
Reply With Quote
 
 
 
 
Mariano
Guest
Posts: n/a
 
      02-18-2005, 07:41 PM
"Amber" <(E-Mail Removed).[nie_dla_spamu]> wrote in message news:<420c9d1f$(E-Mail Removed)>...
> Has the Promise 20276 onboard RAID controller (MBFastTrak133Lite) any limitations on the size of
> hard drives it supports?
>
> For some reason I can't build-up an RAID 0 array while connecting two identical brand new (and
> tested!) 200GB Seagate Barracuda HDDs to the said controller integrated on my motherboard Gigabyte
> GA-8INXP.
>
> My system was working fine with two 80GB Seagate Barracuda HDDs, but when I've replaced them with
> the bigger ones I'm not able even to install the system (Windows XP Pro SP1) back - random
> installation files are missing from the RAID matrix during installation process. When I connected
> the 200GB drives through the Promise controller as two single IDE drives (not-RAID) and installed
> the system on the third drive (connected to the regular mo-bo IDE controller) XP has started
> randomly freezing about every 15 to 20 seconds, stick for about 5 seconds, then resume. It repeats
> this no matter what I do. If I disable the RAID card, XP will run just fine.
>
> Any comments & help greatly appreciated.
>
> Thanks,
> TheAmber
>
> PS.
> The Promise drivers I'm using are:
> * RAID: 2.00.1020.26
> *ATA: 2.00.1020.41
>
> BIOS: F5 (the newest I could find)



First, use the Promise controller only as RAID, it is horrible as ATA
controller, it uses too much CPU resources.
What happen when you enter the FastBuild utility? does it recognize
the 2 Seagate drives or not?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IC7-G OnChip SATA RAID Problem with Add In PCI RAID Card sjconcord@yahoo.com Abit 3 01-01-2006 07:53 PM
RAID 0 and RAID 1 (so NOT RAID 0+1) possible on SB81P Evert Meulie Shuttle 7 11-26-2004 07:36 AM
KT7A-RAID: non RAID disk on RAID port Oodini Abit 6 08-23-2004 11:52 AM
IS7 SATA Raid Problem Cant Access Raid in Windows Javier Abit 4 08-13-2004 06:59 PM
P4C800-E Deluxe and S-ATA RAID... Intel RAID or Promise RAID ??? Fraizer Asus 3 10-29-2003 01:50 PM


All times are GMT. The time now is 03:14 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment