Motherboard Forums


Reply
Thread Tools Display Modes

GA-EP5-UD3P 5 sec beep on cold powerup. Why?

 
 
Kris
Guest
Posts: n/a
 
      11-22-2008, 03:14 AM
Wondering what's up with the 5 sec beep on cold powerup (pressing the power
button on front)...

tia!!!

Great board!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!
--
Kris
----------
Gigabyte GA-EP45-UD3P | E7200 2.53@3.8ghz | Vista on 36GB Raptor |
| 2x1gb OCZ Reaper1150@1203 | EVGA 9800GTX+ N873 |
| Vista indexing, superfetch, and prefetcher have been killed |
LiteOn DH401S08C at CP56 BluRay player | Hannspree HF289H 28" |
Raidmax RX530-SS psu | Vista Ult 32 SP1
 
Reply With Quote
 
 
 
 
Kris
Guest
Posts: n/a
 
      11-26-2008, 11:02 AM
On Fri, 21 Nov 2008 22:14:48 -0500, Kris wrote:

> Wondering what's up with the 5 sec beep on cold powerup (pressing the power
> button on front)...
>
> tia!!!
>
> Great board!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!


dissable "CPU Fan Fail Warning" in BIOS in PC Health
--
Kris
----------
Gigabyte GA-EP45-UD3P | E7200 2.53@3.8ghz | Vista on 36GB Raptor |
| 2x1gb OCZ Reaper1150@1203 | EVGA 9800GTX+ N873 |
LiteOn DH401S08C at CP56 BluRay player | Hannspree HF289H 28" |
Raidmax RX530-SS psu | Vista Ult 32 SP1
 
Reply With Quote
 
 
 
 
Kris
Guest
Posts: n/a
 
      12-04-2008, 05:32 AM
On Wed, 3 Dec 2008 19:33:38 -0500, jpsga wrote:

> "Kris" <(E-Mail Removed)> wrote in message news:ibw03x1ytvzw$(E-Mail Removed)...
>> Wondering what's up with the 5 sec beep on cold powerup (pressing the
>> power
>> button on front)...
>>
>> tia!!!
>>
>> Great board!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!
>> --
>> Kris
>> ----------
>> Gigabyte GA-EP45-UD3P | E7200 2.53@3.8ghz | Vista on 36GB Raptor |
>>| 2x1gb OCZ Reaper1150@1203 | EVGA 9800GTX+ N873 |
>>| Vista indexing, superfetch, and prefetcher have been killed |
>> LiteOn DH401S08C at CP56 BluRay player | Hannspree HF289H 28" |
>> Raidmax RX530-SS psu | Vista Ult 32 SP1

>
> sounds like a cranky CPU fan motor.
> JPS


I think it has more to do with the BIOS starting the sensors and updating
them. There's a time lag that they didn't plan on. Either that or it's an
undocumented "feature" letting you know that, yes, you have engaged the fan
fail warning... Fan's fine.
--
Kris
----------
Gigabyte GA-EP45-UD3P | E7200 2.53@3.8ghz | Vista on 36GB Raptor |
| 2x1gb OCZ Reaper1150@1203 | EVGA 9800GTX+ N873 |
LiteOn DH401S08C at CP56 BluRay player | Hannspree HF289H 28" |
Raidmax RX530-SS psu | Vista Ult 32 SP1
 
Reply With Quote
 
 
 
Reply

« Re: AGP? | header 4 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen Freezes for 1/2 sec each 4-5 sec in XP - Graphics Card GeForce mjnurse@gmail.com Nvidia 0 06-16-2006 01:03 PM
P4P800 deluxe: nothing for 26 sec then just one beep mitar miric Asus 0 12-02-2003 12:53 AM
A7V133-VM + PCI video = BEEP BEEP BEEP BEEP? Lost Asus 2 11-13-2003 05:33 AM
BEEP BEEP Apoc Asus 5 10-27-2003 09:22 PM
BE7 - beep , beep beep zero Abit 9 10-07-2003 04:36 PM


All times are GMT. The time now is 12:31 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment