Motherboard Forums


Reply
Thread Tools Display Modes

GeForce 7950 GTOC - Animation Paging Out of Order

 
 
Damaeus
Guest
Posts: n/a
 
      07-18-2012, 11:57 AM
I've got a GeForce 7950 GTOC, and in some games, there's an animation
problem. For example, in Square Enix's PlayOnline application to launch
Final Fantasy XI, after Windows XP Home has been running for a while, the
animation of the PlayOnline viewer is messed up. The paging is all out of
order. Rebooting the computer fixes it, but the longer WinXP is running,
the more screwed up the animation gets. Imagine a couple of seconds of
animation in which the pages play in a random order. That's what it looks
like, jittery and jumping all over the place. Final Fantasy XI, itself,
however, animates normally as do most other games.

Updating the driver has never helped.

What do you think the problem could be?

--
..---------------------------------------------------------------------.
| Abit Fatal1ty AN9 32x | |
| AMD Athlon 64 X2 Dual Core 4200+ | |
| 2 GB DDR2 800 SDRAM | |
| Western Digital 320GB HD (NTFS) | |
| NVIDIA GeForce 7950 GT 512MB | EAT AT JOE'S |
| Borrowing a Monitor DELL (Yuck!) | |
| Visioneer OneTouch 9120 Scanner | |
| Logitech Desktop Microphone 600 | |
| Altec Lansing 5.1 Surround | |
| PSU: Thermaltake SP-850AH3CCB 850w | |
|---------------------------------------------------------------------|
| OS: MS Windows XP Home Edition - SP2 (5.1.2600) |
| E-mail/Usenet: Forte Agent 6.00/32.1186 |
| Web: Opera 12.00 build 1467 |
| Instant Message: Pidgin 2.10.0 |
'---------------------------------------------------------------------'
 
Reply With Quote
 
 
 
 
Damaeus
Guest
Posts: n/a
 
      07-18-2012, 12:08 PM
In news:alt.comp.periphs.videocards.nvidia, Damaeus
<(E-Mail Removed)> posted on Wed, 18 Jul 2012 06:57:42 -0500
the following:

> I've got a GeForce 7950 GTOC, and in some games, there's an animation
> problem. For example, in Square Enix's PlayOnline application to launch
> Final Fantasy XI, after Windows XP Home has been running for a while, the
> animation of the PlayOnline viewer is messed up. The paging is all out of
> order. Rebooting the computer fixes it, but the longer WinXP is running,
> the more screwed up the animation gets. Imagine a couple of seconds of
> animation in which the pages play in a random order. That's what it looks
> like, jittery and jumping all over the place. Final Fantasy XI, itself,
> however, animates normally as do most other games.


Oh, I didn't have this problem with PlayOnline on the last computer I built. It
didn't start until I built the new one, the specifications for which are in the
original post for this thread.

Here's my old rig:

================================================== =====================
Old System Credentials - Hardware
================================================== =====================
Motherboard : Abit NF7 -
AMD Athlon Thunderbird 1333 MHz (Not Overclocked)
CoolerMaster DP5-6H51 (Recommended by AMD)
DIMM3 - 512 MB PC-3200 DDR400 SD-RAM (Infineon)
DIMM2 - 256 MB PC-3200 DDR400 SD-RAM (Unknown Brand)
AGP : Chaintech GeForce FX 5600XT (128MB DDR-RAM)
Running nVidia Version 61.77 Reference Drivers
NEC MultiSync FP2141SB 22" Monitor @ 1600 x 1200 x 85Hz
PCI 1 : Empty
PCI 2 : Hauppauge WinTV 404 TV 61201 Rev. B226
PCI 3 : DSI DI3635 v.90 Fax/Voice WinModem 56k
PCI 4 : SoundBlaster Live Platinum 5.1
Front Speaker Output: Altec Lansing 5.1
Rear Speaker Output: Altec Lansing 5.1
Center Speaker Output: Altec Lansing 5.1
Gameport: Gravis xTerminator Digital Gamepad
Mic: Packard Bell Microphone
PCI 5 : Empty

Serial 1 : (COM1) Empty
Serial 2 : (COM2) Empty

Parallel : Xerox Workcentre XE80

USB 1 : Visioneer OneTouch 9120USB Scanner
USB 2 : NEC MultiSync FP2141SB 22" Monitor (provides extra USB ports)
USB 3 : Empty
USB 4 : Handspring Cradle

PS/2 1 : Logitech Optical MouseMan Wheel
PS/2 2 : Microsoft Natural Keyboard Elite
CueCat Barcode Scanner

Case: Antec SX1030B (Black)
Power Supply: 500 Watts
Belkin Universal UPS with Automatic Voltage Regulation
(1000 VA, 75-minute backup)
5.25 #1 ex: Empty
5.25 #2 ex: Aopen 52x CDRW
5.25 #3 ex: Toshiba SD-R1002 CD-RW/DVD-ROM Combination Drive
CD Digital Out to SB Live Platinum 5.1 in PCI #4
CD Analog Out to SB Live Platinum 5.1 in PCI #4
5.25 #4 ex: Creative Soundblaster Platinum 5.1 Live Drive II/IR
3.5 #1 ex: Empty
3.5 #2 ex: Empty
3.5 #3 in: Empty
3.5 #4 in: Western Digital WD800JBRTL 80GB ATA-100 7200RPM HardDrive
HighPoint IDE3a (Master)
3.5 #5 in: axtor 30GB ATA-66 7200RPM Hard Drive Model 53076U6
VIA IDE1a (Slave)
3.5 #6 in: Empty

Cooling :
CPU: Heatsink : CoolerMaster DP5-6H51 (Recommended by AMD)
Rear:
P/S Cooling Fan : Antec DF1208SL - 0.20 amp - 12 volt
Rear Cooling Fan 1 : Antec DF1208SL - 0.20 amp - 12 volt
Rear Cooling Fan 2 : Manhattan 700894 Ball Bearing
Front :
Front Cooling Fan 1 : Silencer Mod. 802812 - 0.075 amp
Front Cooling Fan 2 : Generic Fan


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BFG Tech GeForce 7950 GTOC - PC Shutting Off - Temperature Problem? Damaeus Nvidia 56 11-24-2012 10:14 PM
eVGA 7950 GT KO SC vs. 7950 GT KO HockeyTownUSA Nvidia 3 10-30-2006 12:39 AM
GeForce 7950 GX2 vs, GeForce 7300 LE pozeg00 Nvidia 0 10-13-2006 07:43 PM
GREAT aftermarket cooling for 6800GT or GTOC Scotter Nvidia 19 11-04-2004 08:58 AM
Catalyst 4.2 terrible with windowfx window dragging animation a ATI 1 02-20-2004 08:48 AM


All times are GMT. The time now is 03:27 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment