Motherboard Forums


Reply
Thread Tools Display Modes

Ghost in the machine

 
 
JohnB
Guest
Posts: n/a
 
      04-07-2012, 05:04 PM
Hi -

I have a mystery. Every night, I put my system into hibernation by pressing
the power buttom (with a Dell XPS 8400 running XP pro). In the morning, the
computer is on. It happens every night for about 2 weeks now. I started
thinking perhaps I was sleepwalking, but no, the tape I placed across my
office door was intact in the morning.

Looking at the event viewer, I see the following entry at 12:59 a.m. every
night: "The Windows Image Acquisition (WIA) service entered the running
state." It seems to me that this is the system coming out of hibernation.

I am not smart enough to figure this one out. How does a system power itself
up and come out of hibernation at the same time every night?

I did have system issues just before this started two weeks ago that
involved booting in safe mode, but for the life of me I can't remember what
it was I did, because I spent all of last weekend chasing down a nasty virus
on my daughter's laptop.

Any idea? Is there any setting one can make that would result in this
behavior?

Thanks - John


 
Reply With Quote
 
 
 
 
Bob_Villa
Guest
Posts: n/a
 
      04-07-2012, 07:11 PM
On Saturday, April 7, 2012 12:04:23 PM UTC-5, JohnB wrote:
> Hi -
>
> I have a mystery. Every night, I put my system into hibernation by pressing
> the power buttom (with a Dell XPS 8400 running XP pro). In the morning, the
> computer is on. It happens every night for about 2 weeks now. I started
> thinking perhaps I was sleepwalking, but no, the tape I placed across my
> office door was intact in the morning.
>
> Looking at the event viewer, I see the following entry at 12:59 a.m. every
> night: "The Windows Image Acquisition (WIA) service entered the running
> state." It seems to me that this is the system coming out of hibernation.
>
> I am not smart enough to figure this one out. How does a system power itself
> up and come out of hibernation at the same time every night?
>
> I did have system issues just before this started two weeks ago that
> involved booting in safe mode, but for the life of me I can't remember what
> it was I did, because I spent all of last weekend chasing down a nasty virus
> on my daughter's laptop.
>
> Any idea? Is there any setting one can make that would result in this
> behavior?
>
> Thanks - John


http://technet.microsoft.com/en-us/l...=ws.10%29.aspx
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
refilling machine, inkjet refill machine U$S 1090 ariel@refillkit.com.ar refillkitarg@gmail.com Dell 2 05-06-2006 12:15 AM
Transferring OS 9 applications from OS 9 machine to OS X machine? AES/newspost Apple 4 01-03-2005 05:30 PM
norton ghost 2002: trying to ghost an os config to a larger partition John Toliver Hardware 0 09-11-2004 03:41 AM
Importing OS 9 machine mail into new OS X machine? Pigeon Hohl Apple 4 05-15-2004 02:13 AM


All times are GMT. The time now is 03:55 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment