Motherboard Forums


Reply
Thread Tools Display Modes

Gigabyte GA-M61SME-S2

 
 
Junior Member
Join Date: Apr 2011
Posts: 1
 
      04-11-2011, 09:09 AM
i have a Gigabyte GA-M61SME-S2 with amd 6000+ ihave 2 sata hard drives and 1 ide cd rom and 1 ide burner.The burner is not working so bought a new one but it is a sata burner.My mother board only has 2 sata connectors which are taken so i had to get a ide to sata connector i have connected power to it and pluged into sata connector .computer wont start even took one hd out of sata socket and put burner sata in that one and still woulnt start.So put it back to normal and plugged ide cable back in and its ok.Connected the rom in my sons computer which is older than mine and it works staight away.i have also tried it in one of the hd sata slots and left the ide one in as well and the arrays media sheild see it nearly boots but tells me disk boot failure insert system disk and press enter.i think its some settings in the bois but not sure .somebody please help
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigabyte Gigabyte NX7600GT does it come with a Din to component adaptor ? Home Theatre Guy Gigabyte 0 10-21-2006 07:38 AM
Gigabyte Gigabyte NX7600GT does it come with a Din to component adaptor ? Home Theatre Guy Nvidia 0 10-21-2006 07:37 AM
Gigabyte or Abit or Asus ColBlip Abit 7 03-23-2005 08:07 PM
Gigabyte NF4 review df Abit 4 12-03-2004 02:35 AM
Gigabyte GA 81TXE or Abit TH7II (no raid) motherboard blackgold Abit 0 11-25-2003 06:34 AM


All times are GMT. The time now is 06:52 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment