Motherboard Forums


Reply
Thread Tools Display Modes

Hard disk not found

 
 
Junior Member
Join Date: May 2012
Posts: 1
 
      05-12-2012, 12:52 PM
OS:Windows Xp 2007
Laptop:Compaq Presario C300

I had installed Oracle 9i after rebooting the system following error had been displayed"NTLDR is missing"
Press ALT CTRL and Delete to restart.
One of the solutionn i found was to reintall the OS and press the R button..When reached this point it showed an error message
"set up could not find the hard disk".It was suggested to change the SATA Native Support to IDE and then rebbot will resolve the issue

This system does not support the Sata option for IDE..

Do i need some hardware cable or chip to resolve the isuue...waiting for the reply.
 

Last edited by bushra; 05-12-2012 at 01:03 PM..
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RAID1 disk errors - caused by bad disk and found by support of disk warrior/apple Marc Heusser Apple 1 07-25-2007 08:53 AM
SATA Primary Drive 0 not found, primary drive 1 not found, no DVD found Dell Dimension 4700 Larry Raynor Dell 7 04-16-2006 06:40 PM
Hard Disk Drive Not Found ray_woodcock@hotmail.com Dell 13 08-09-2005 11:03 PM
Dragon+: Raid0 found and set by fastrack, not found by winXP Grubb Soyo 3 07-02-2004 10:36 AM
Dell Ispiron 5150 - primary hard disk drive not found Brendan Dell 2 03-03-2004 12:03 PM


All times are GMT. The time now is 10:14 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment