Motherboard Forums


Reply
Thread Tools Display Modes

hard drive led either always on or off

 
 
JR
Guest
Posts: n/a
 
      12-04-2003, 08:38 PM
I just upgraded my motherboard to the D865PERL and works great except I
can't get the hard drive led to work right. When I have it attached to the
header, it either is lit all the time or wont lite at all? It worked fine
on the previous motherboard I had. Any clues? This is an PATA drive
BTY - -thanks!
Jim


 
Reply With Quote
 
 
 
 
Freddy The Freeloader
Guest
Posts: n/a
 
      12-13-2003, 09:00 PM
I just built 2 PC's with that board, one the light worked as it should.
On mine it did the same thing you are experiencing, but after I added a
Plextor DVD burner it started working normal. Go figure...............
Intel was no help either............

JR wrote:

>I just upgraded my motherboard to the D865PERL and works great except I
>can't get the hard drive led to work right. When I have it attached to the
>header, it either is lit all the time or wont lite at all? It worked fine
>on the previous motherboard I had. Any clues? This is an PATA drive
>BTY - -thanks!
>Jim
>
>
>
>


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
K9N6SGM-V Won't boot XPSP3 off SATA (or Mepis or Win7 either) Nobody > (Revisited) MSI 4 07-12-2011 11:12 PM
Either saturation or cut-off Tomás Ó hÉilidhe Embedded 1 04-19-2008 12:14 PM
kv8-pro power-led always on Valerio Vanni Abit 7 02-26-2005 03:28 AM
Hard Drive LED Always Blinking Key Bored Dell 14 04-15-2004 04:17 AM
A7N8X HDD LED always on MikeJ Asus 0 06-27-2003 04:11 AM


All times are GMT. The time now is 07:39 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment