Motherboard Forums


Reply
Thread Tools Display Modes

Help! Conroe/DP35DP at half-speed

 
 
Junior Member
Join Date: Jan 2008
Posts: 1
 
      01-03-2008, 07:27 PM
HELP! New system running at half speed!

Intel DP35DP motherboard
E6750 Conroe Core 2 Duo
G.Skill paired 2x2Gb PC2-6400
GeForce 8400GS (512Mb)
Samsung SATA HD501LJ Hard Drive
WinXP sp2

Video and MP3 encoding goes slower than the Dell P3 500Mhz which it has just replaced. Photoshop redraws are even SLOWER. No errors on POST, but system has been just a bit more crashy than I would expect since I put it together. Mostly just SLOW.

Passmark Overall Benchmark for this processor averages 1500 and I'm barely getting over 700 -- Video Benchmarks in particular are less than ten percent of average speed, Memory performance is comparatively low but not alarming, disk read/writes about one third of average speed. Overall, the benchmark says I'm about the same speed as a P4, with video slower than a P3 500. I don't put much stock in benchmarking, but these figures are way out; and are confirmed by my experiences in photoshop and encoding.

I think something is rather seriously wrong. Where do I even BEGIN finding out what that is? Can anybody recommend some diagnostic software that will actually trace a problem and not just benchmark how comparatively slow I am?

Thanks, rob
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT. The time now is 03:49 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment