Motherboard Forums


Reply
Thread Tools Display Modes

Help needed Abit SG-72 Motherboard

 
 
Trevor Holbrook
Guest
Posts: n/a
 
      10-30-2004, 05:40 PM
HI

I have 2 New Abit SG-72 Motherboards, that will not boot up, it is to much
of a
coincidence that both might be Faulty, so I must be doing something wrong.
I have tried 3 CPU's, 3 Sticks Of memory, and used both the On-board
Graphics, and two different AGP Graphics cards ,and still the same problem.

I have tried Clearing the CMOS for One Minute with the ATX Power lead, and
the Battery removed.

The machine powers up but nothing on the Monitor.

Can someone help please, I am now getting desperate!

Thanks


 
Reply With Quote
 
 
 
 
tester
Guest
Posts: n/a
 
      10-30-2004, 06:21 PM
Hi!
If You don't hear any beep codes I suspect that AGP is not contact firmly in his junction.
Don't screw it to chasis, try to push firmly and "swing" it in junction. If AGP card doesn't contact in junction
the screen remains black and no beep codes and no boot-up.
The second thought is :
If You connected CPU cooler to other FAN junction than this which is dedicated for CPU,
the mainboard will not power up at all becouce of FAN-FAIL but I think that it is not your problem.
 
Reply With Quote
 
 
 
 
appy33
Guest
Posts: n/a
 
      11-17-2004, 08:05 PM
I have just purchased this motherboard with a similar problem. only
mine will not boot up until I have reset the CMOS on the JP1 switch on
the motherboard. the problem is the computer then boots up fine but
half way through the Windows Installation when the software reboots it
will not start again until I have cleared the cmos again from the
motherboard. If you know what is wrong before I take the motherboard
back I will be please to hear from you.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Alienware abit av8 939 Motherboard after upgrade to abit 28 BSODs Acedrew Abit 0 05-23-2008 08:50 PM
Abit AW9D LGA775 975X DDR2 800 Crossfire ATX Abit Motherboard DHANIL Motherboards 0 02-17-2008 07:01 AM
ABIT AN52 Socket AM2 NVIDIA nForce 520 MCP Onboard Video ATX Abit Motherboard DHANIL Motherboards 0 02-17-2008 06:53 AM
Abit Motherboard owners....will you install an Abit MB next time around ? John Lewis Abit 18 07-05-2005 06:44 PM
Abit Motherboard IS7 Motherboard Steve MITCHAM Abit 5 07-26-2003 11:17 PM


All times are GMT. The time now is 02:37 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment