Motherboard Forums


Reply
Thread Tools Display Modes

Help needed for AX88796 drivers

 
 
msd
Guest
Posts: n/a
 
      03-21-2005, 11:48 AM
Im trying to develop as small embedded system with a 32bit
microcontroller and other peripherals an a fpga. I would like to add a
little webserver to the system, but I have a problem with basic setup.
The ax88796 drives the interrupt of the microcontroller and the
ethernet packets are transferred in the system ram. It appears
sometimes that the AX88796 does not receive the packet and does not
generate the interrupt, altough i sent a packet to it. I know this
because the system does nothing else as responding to arp and icmp
requests
(the routines are taken from asix and national references) and
sometimes ping request are not received, altough im sure that theyve
been sent from the pc (thanks to ethereal packet sniffer).

Any ideas, known bugs, etc?

thanks
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed - Safari, Software update and help a mess - Help response.jpg (1/1) N Williamson Apple 2 03-18-2007 02:24 PM
Latest Omega Drivers and ATI Tray Tools - Help Needed Mark W. ATI 6 08-22-2005 04:04 PM
A7N8X-E USB Ports Help/Question! Are USB 2 Drivers Needed? jeffweho@yahoo.com Asus 0 02-25-2004 10:23 PM
Help needed - Win2k drivers for 3D RAGE II+ PCI Chris Carr ATI 1 12-23-2003 03:26 AM
A little help needed...A7N8X - new nforce2 drivers??? Paul A. Murphy Asus 1 08-01-2003 04:23 PM


All times are GMT. The time now is 07:06 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment