Motherboard Forums


Reply
Thread Tools Display Modes

Help needed with Compaq Presario 16XL255 PCMCIA slot on Win2000

 
 
Peter
Guest
Posts: n/a
 
      06-23-2004, 10:16 AM
After installing Win2000 on a Presario 16XL255 notebook the PCMCI slot
is not working. The system does not accept the installation of the
correct drivers for both the PCMCIA XIRCOM Ethernet/Modem card and
Wireless LAN card. Error code 10 (This device can not start) is given.
Pls. advice.
Regards, Peter
 
Reply With Quote
 
 
 
 
HH
Guest
Posts: n/a
 
      06-23-2004, 10:27 AM
This is likely why W2K was not supported on Presarios that did not come with
it preinstalled (I believe only 3-4 units did). It's likely a hardware
resource conflict, although I do not have any specific info. You wiped the
drive and did a clean install, not an upgrade, correct?
HH


"Peter" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> After installing Win2000 on a Presario 16XL255 notebook the PCMCI slot
> is not working. The system does not accept the installation of the
> correct drivers for both the PCMCIA XIRCOM Ethernet/Modem card and
> Wireless LAN card. Error code 10 (This device can not start) is given.
> Pls. advice.
> Regards, Peter




 
Reply With Quote
 
 
 
 
Peter
Guest
Posts: n/a
 
      06-23-2004, 04:15 PM
Yes it was a clean install. Crawling over the internet I found the
solution for this problem.
- in the bios disable the soundblaster
(http://support.microsoft.com/default...EN-US;Q274509&)
- download the conextant drivers from driverguid site (user: drivers,
pword: all.
- make sure that all the modem/sound component are present and do not
show any error messages when inserting a pcmcia card.
- if the card is not recognized then update the correct driver.
Regards Peter


"HH" <(E-Mail Removed)> wrote in message news:<MWcCc.14833$(E-Mail Removed)> ...
> This is likely why W2K was not supported on Presarios that did not come with
> it preinstalled (I believe only 3-4 units did). It's likely a hardware
> resource conflict, although I do not have any specific info. You wiped the
> drive and did a clean install, not an upgrade, correct?
> HH
>
>
> "Peter" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) om...
> > After installing Win2000 on a Presario 16XL255 notebook the PCMCI slot
> > is not working. The system does not accept the installation of the
> > correct drivers for both the PCMCIA XIRCOM Ethernet/Modem card and
> > Wireless LAN card. Error code 10 (This device can not start) is given.
> > Pls. advice.
> > Regards, Peter

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drivers needed for PCMCIA slot; IBM T20; WIn 2000 L Mehl Laptops 16 01-31-2006 01:36 PM
Drivers needed for PCMCIA slot; IBM T20; WIn 2000 L Mehl IBM 15 01-31-2006 01:36 PM
PCMCIA slot broken - TI PCI-1450 died after install of Win2000 SP4; IBM T20 laptop L Mehl Laptops 2 01-16-2006 09:38 PM
PCMCIA - TI PCI-1450 died after install of Win2000 SP4; T20 laptop L Mehl IBM Thinkpad 0 11-17-2005 02:33 AM
Win2000 from PCMCIA drive Craig Graham Embedded 0 08-05-2003 07:56 AM


All times are GMT. The time now is 10:52 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment