Motherboard Forums


Reply
Thread Tools Display Modes

HELP NEEDED my old pb wont connect....

 
 
Junior Member
Join Date: Jun 2010
Location: WALSALL
Posts: 1
 
      06-18-2010, 10:53 PM
I enjoy fixing old computers up, An was given an old packard bell pulse 24 pentium 11 with microsoft windows 98 os, thats on dial-up connection, So i put a pci earthnet card in but it still wont let me on the internet,I checked the device manager an he found it but was unable to find the driver,Im also having same problems with my usb's carnt find driver !! Im determind that my old packard bell will get a make over !! Im hoping someone's gonna solve my little problem. thanx minivminx
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Abit flashmenu wont live update says it s to old ?? Paul M Abit 4 02-25-2005 11:12 PM
System time wont update P4C800-E, seconds wont tick Ian Asus 3 10-02-2004 09:57 PM
The old DVD wont play cos of TV out chestnut Shawk Nvidia 2 06-26-2004 06:01 PM
Old P1's and old Xpert video card help needed pjp ATI 2 04-20-2004 06:53 PM
Chaintech 5600 XT wont run on my Asus A7M266 M/B... Help needed... Bruce Tyler Nvidia 1 02-23-2004 01:06 PM


All times are GMT. The time now is 12:30 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment