Motherboard Forums


Reply
Thread Tools Display Modes

Highpoint SATA 1542 - Dell Server problem

 
 
Gunter Lorek
Guest
Posts: n/a
 
      03-22-2005, 05:09 PM
Hello group,

I have a serious problem with a Dell Power Edge 2500 an a HighPoint
RocketRAID 1542 SATA controller card with two external RocketMate 1100
drives. The controller is recognized by the system and detected the
drives, the controller's BIOS is accessible, the server booted. After
installing the driver for the card the system hangs up when starting
the OS (Win NT4, SP6). I used the driver coming with the card and a
new downloaded version (jan, 19th).
The server is equipped with:
Power Edge Expandable RAID Controller 3/Di with a RAID 5 set
Adaptec AIC 7892 with a Sony TLS1100 tape library
The IRQ-config is:
Embedded serverworks IRQ 10
SLOT 7 / NIC IRQ 11
Embedded RAID Controller IRQ 7
Embedded RAID Controller IRQ 7
Embedded Adaptec SCSI IRQ 7
Embedded Adaptec SCSI IRQ 5
Anybody an idea?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Highpoint RocketRaid 2320 SATA Raid controller DevilsPGD Asus 4 11-22-2008 06:41 AM
EP-4PEA+ SATA RAID 0 and Highpoint RAID Terry Moffitt Epox 2 03-01-2006 02:02 AM
Tyan Thunder K8W S2885 - Can't get Highpoint BIOS and SI SATA BIOS at same time Noozer Tyan 1 08-28-2004 08:24 PM
Highpoint Problem KT7A Stretch Abit 3 07-21-2003 07:20 PM


All times are GMT. The time now is 03:50 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment