Motherboard Forums


Reply
Thread Tools Display Modes

HP UX 10.20 K200 installtion of a 100BaseT network card. How?

 
 
David Travers
Guest
Posts: n/a
 
      05-25-2004, 09:12 AM
I'm looking to install an HSC 10/100BaseT 2-port network card into an HP9000
K200 server.

What drivers and patches do I need to install for the card to be recognised
properly.

Also has anyone got the drivers/patches that they could send me or links to
where I can download them from (within HP's site)

Thanks for any help


 
Reply With Quote
 
 
 
 
Rick Jones
Guest
Posts: n/a
 
      05-25-2004, 05:48 PM
David Travers <(E-Mail Removed)> wrote:
> I'm looking to install an HSC 10/100BaseT 2-port network card into
> an HP9000 K200 server.


> What drivers and patches do I need to install for the card to be
> recognised properly.


The driver would bwas called "btlan4."

> Also has anyone got the drivers/patches that they could send me or
> links to where I can download them from (within HP's site)


I doubt that the 10.20 driver is online for download from HP. It
would have been on one or more of the "DART" CD's one would recieve if
one were signed-up for a software subscription. Otherwise, the driver
was (IIRC) delivered on CD when one ordered media with the NIC.

The patches will almost certainly still be someone on the HP ITRC, so
following likely-looking "support" links will probably get you there.

Of course, the 100BT drivers went "core" (IIRC) in 11.0, certianly in
11.11 (11i v1), so if you were to upgrade your OS you could get the
driver that way

rick jones
--
portable adj, code that compiles under more than one compiler
these opinions are mine, all mine; HP might not want them anyway...
feel free to post, OR email to raj in cup.hp.com but NOT BOTH...
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Harddrive installtion? Susanne MSI 2 12-18-2006 02:49 PM
K200 from the junkyard vakvarju HP 3 03-14-2006 09:43 PM
HP9000 K200 Power/Boot issues Matthew Piechotta HP 2 02-25-2004 12:47 PM
Re: 100BaseT Ethernet interface chips ted Embedded 0 07-10-2003 06:12 PM
Re: 100BaseT Ethernet interface chips Elroy the Seedy Impaler Embedded 0 07-10-2003 12:52 PM


All times are GMT. The time now is 12:39 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment