Motherboard Forums


Reply
Thread Tools Display Modes

IBM PC 300GL Goes Black After Hour

 
 
Junior Member
Join Date: Aug 2006
Location: Thunder Bay ON, Canada
Posts: 1
 
      08-02-2006, 11:34 PM
I recently purchased a used IBM PC 300GL for my brother. The computer came completely wiped with a fresh install of Windows 98 SE on it. This computer was not meant to be used for much, I just needed something in my room to type up school reports and upload pictures off my camera from it. I didn't even hook it up to the internet.

The problem I'm having however, is super annoying. The computer runs fine for about 1 hour and then suddenly the screen goes black and I'm forced to turn it off and restart it, losing any unsaved information. When the screen goes black, the green light on the PC is still on, as if it were running but I can't see anything but the black screen so I don't know if the programs are still running as well.

At first I thought it might be my IBM moniter so I hooked the computer up downstairs onto my DELL moniter however the same problem happened, it just goes black.

Can anyone help me with this?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IBM T42 screen goes blank after every few secs after i press the sensor button kzystylin@gmail.com IBM Thinkpad 4 05-09-2006 03:44 PM
Bios Update for IBM 300GL / 300 PL Al Bogner IBM 1 02-12-2006 08:08 AM
How can I enable booting from CD on my 300gl (6561-S6U) Morris IBM 0 05-06-2005 06:55 PM
New HDD for IBM 300GL RG PC Hardware 1 02-16-2005 03:19 AM
P4P800 slows down hour by hour after boot John Maynard Keynes Asus 4 02-20-2004 04:40 PM


All times are GMT. The time now is 11:57 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment