Motherboard Forums


Reply
Thread Tools Display Modes

Inspiron 6400 Dell

 
 
David
Guest
Posts: n/a
 
      11-10-2010, 01:39 AM
Has been unused for some time. Fired it up, all settings appear
complete and OK, however several screens - even Software Manager do
not display completely.

Neither Firefox or Internet Explorer are displaying web pages
completely, they come though as if they are in a primitive basic mode,
buttons have lines through them, areas are not coloured that normally
are, etc etc.

I have spent several hours trying to trouble shoot, make changes,
screen resolution, number of colours, looking for drivers/updates etc,
nothing I have done has made the slightest difference.

Some of my regular web sites have been rendered unusable!

Can anyone help???
 
Reply With Quote
 
 
 
 
Foke
Guest
Posts: n/a
 
      11-10-2010, 05:37 PM
On Tue, 9 Nov 2010 17:39:31 -0800 (PST), David
<(E-Mail Removed)> wrote:

>Has been unused for some time. Fired it up, all settings appear
>complete and OK, however several screens - even Software Manager do
>not display completely.
>
>Neither Firefox or Internet Explorer are displaying web pages
>completely, they come though as if they are in a primitive basic mode,
>buttons have lines through them, areas are not coloured that normally
>are, etc etc.
>
>I have spent several hours trying to trouble shoot, make changes,
>screen resolution, number of colours, looking for drivers/updates etc,
>nothing I have done has made the slightest difference.
>
>Some of my regular web sites have been rendered unusable!
>
>Can anyone help???


According to Google, that laptop uses:
Graphics:
- Integrated Intel® Media Accelerator 950 Graphics

but Dell's driver download page shows that it could also have ATI
integrated graphics.

You said you "looked" for drivers, but did you install/reinstall any? I
would try reinstalling the graphics driver.

Since you haven't used it in a while, maybe you could save off anything
(pictures, etc.) you want to keep and then restore the factory image. Most
laptops have the original factory image on a hidden partition of the
drive, and usually have a utility (often found on the CD) to restore it.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell MediaDirect not detecting my files (pics, music) - Inspiron E1505/6400 drbalt@gmail.com Dell 2 05-28-2006 11:17 PM
Dell Laptop Inspiron 6400 specs colinstone@hotmail.com Dell 3 05-20-2006 05:00 PM
Dell Inspiron 6400 vs Acer TravelMate 8204 garth@garthmorton.com Acer 1 04-07-2006 06:24 AM
Dell Inspiron 6400 vs Acer TravelMate 8204 garth@garthmorton.com Dell 10 03-13-2006 02:40 AM
Dell Inspiron 6400 or 6000 Clark Martin Dell 5 03-12-2006 04:40 PM


All times are GMT. The time now is 05:28 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment