Motherboard Forums


Reply
Thread Tools Display Modes

Install SB16 or Live Value in FIC VA-503+ with Windows

 
 
Woody
Guest
Posts: n/a
 
      07-09-2003, 07:47 PM
Issue: Unable to install SB16 or Live Value in FIC VA-503+ with Windows
2000

Background: Can see issue history in previous news posts "SB Live Value
(CT4830) in FIC VA-503+ on W2k" and "SB16 PCI (CT4740) on FIC VA-503+
running W2K"

System Board: FIC VA-503+ v. 1.1a (Via VP3 586B chipsets)

System BIOS: Next to the latest version (JE4331 10/3/00). A newer BIOS
(JE 4333) is available but I understand it is intended for ACPI enabled
PC's only (I overrode the HAL at W2K setup and set up PC as "Standard
PC", that is, non ACPI).

The other cards in system are working fine:
AGP slot: Matrox Productiva G100 AGP (AGP not setup with IRQ)
PCI slot: Promise Ultra133TX2 IDE card
PCI slot: NetGear FA312 NIC

Note: SB16 card was previously installed in this same VA-503+ board under
Windows98 and operated fine (with older BIOS and unfortunately BIOS
settings from that time period are undocumented). Did a fresh install of
Windows2000 along with BIOS update and then attempted to install
soundcard. Windows 2000 stalls when starting up after inserting SB16
card. Same with SB Live Value card. The two sound cards work fine when
tested in a VA-503 (not +) system board under Windows 2000.

I'm sure the issue is an IRQ, I/O and/or memory base address conflict but
this system board/BIOS POST report does not provide any feedback to which
slots/cards are assigned which IRQ's at bootup.

Windows Device Manager shows: NIC on IRQ 10 and Promise IDE on IRQ 11. No
entries are noted for IRQ 7 and IRQ 9.

Other steps I've tried...

Tried both SB cards in all three PCI slots.

Reset System BIOS to BIOS defaults.

Tried different permutations of PCI/PNP BIOS settings.

Changed IRQ Sequence (PCI) from default "9, 10, 11, 5, 7 ,4,..."
to "15, 11, 10, 9, 12, 14,..."

PNP OS installed is set to "No" in BIOS. (Seems standard).

Followed FIC FAQ suggestion configuring BIOS PCI settings as follows:
- Set "Resources Controlled by" to "Manual" (changed from Auto)
- Enable "Reset Data Configuration"
- Set IRQ5 to ISA Legacy (not PCI/ISA PNP)
- Set DMA 1 to ISA Legacy (not PCI/ISA PNP)

The above process reinitalized IRQ's for NetGear and Promise cards just
fine but installing either SB card still stalls boot up.

Any suggestions?

Woody

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! SB16 Live card Windows 98 to XP not working RH Soundblaster Live 0 04-20-2005 10:14 PM
Install SB16 or Live Value in FIC VA-503+ with Windows 2000 Woody Soundblaster Live 6 07-24-2004 12:21 PM
Install SB16 or Live Value in FIC VA-503+ with Windows Woody Hardware 0 07-09-2003 07:48 PM
Install SB16 or Live Value in FIC VA-503+ with Windows Woody PC Hardware 0 07-09-2003 07:48 PM
Install SB16 or Live Value in FIC VA-503+ with Windows Woody FIC 0 07-09-2003 07:47 PM


All times are GMT. The time now is 11:45 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment