Motherboard Forums


Reply
Thread Tools Display Modes

Installing 550 Pro without disk

 
 
Jonathan
Guest
Posts: n/a
 
      08-28-2008, 07:50 AM
I wish to install my VisionTek ATI Theater 500 Pro in a new system but have
misplaced my setup disk. I have downloaded driver but the manual says to
look for "setup.exe" Are there any files I am missing?

TIA

Jon


 
Reply With Quote
 
 
 
 
Craig Coope
Guest
Posts: n/a
 
      08-28-2008, 08:01 AM
On Thu, 28 Aug 2008 03:50:14 -0400, "Jonathan" <(E-Mail Removed)>
wrote:

>I wish to install my VisionTek ATI Theater 500 Pro in a new system but have
>misplaced my setup disk. I have downloaded driver but the manual says to
>look for "setup.exe" Are there any files I am missing?
>
> TIA
>
>Jon
>


When you turn on your system is should ask you to install the new
drivers for the card as plug an dplay detects your card. Just point it
in the direction of your downloaded files.

Or press a Windows key and pause/break at the same time, click on
Hardware and then Device Manager. Then look for a yellow
question/exclamation mark. It should be your card. Click properties
and update/ install driver....

--
The Zero ST
 
Reply With Quote
 
 
 
 
Jonathan
Guest
Posts: n/a
 
      08-30-2008, 08:42 AM


"Bob Knowlden" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)
> The downloadable package is a self-extracting archive.
> Just launch it (double-click). I don't have a Theater 550
> Pro, so I haven't tested it, but I presume that it's like
> other ATI drivers: the files are extracted to a folder,
> and the setup is automatically executed.
> (I opened the archive with jzip; there's definitely a
> setup.exe inside.)
> Return address scrambled. Replace nkbob with bobkn.



Thanks. I have the card installed once again.

Jon.

>
> "Jonathan" <(E-Mail Removed)> wrote in message
> news:XMstk.7345$(E-Mail Removed)01.us.to. verio.net...
>>I wish to install my VisionTek ATI Theater 500 Pro in a
>>new system but have misplaced my setup disk. I have
>>downloaded driver but the manual says to look for
>>"setup.exe" Are there any files I am missing?
>> TIA
>>
>> Jon



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installing XP on Lenovo 550 P. Jayant Laptops 2 04-16-2010 08:44 AM
AV Cable / Box for Theatre 550 Pro mail306949@10minutemail.com ATI 0 04-24-2007 05:20 PM
ATI 550 PRO TV tuner and GuidePlus+ Crowder ATI 7 12-04-2005 06:50 PM
Sapphire Theatrix - ATI Theater 550 Pro Paul Davis ATI 1 11-24-2004 09:58 PM
ANTEC TruePower 550 vs. TrueControl 550? Wayne Youngman Overclocking 7 06-27-2004 12:10 AM


All times are GMT. The time now is 08:27 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment