Motherboard Forums


Reply
Thread Tools Display Modes

Installing memory upgrade in V215

 
 
dsalt@mbacs.com
Guest
Posts: n/a
 
      10-21-2009, 05:17 PM
I am attempting to upgrade the memory in a V215 using X8711A 4GB (2GB
X 2) dimms. I get the following error message;

SC Alert: SASBP.F0 @ PDB.FT6.F1 has been
inserted. -
SC Alert: Host System has
Reset Done
0>IO-Bridge Tests....Done
0>INFO:
0> POST Passed all devices.
0>
0>POST: Return to OBP.


Configuring system memory & CPU(s)


ERROR: CPU0 DIMM 0 SPD reports DIMM cycle time is less than 166 MHz
System configuration failed, powering off

SC Alert: Host system has shut down.

Upgraded to OBP 4.30.4, no help; Any bug reports on this error?

Any suggestions would be greatly appreciated


 
Reply With Quote
 
 
 
 
glennklockwood
Guest
Posts: n/a
 
      11-26-2009, 02:06 AM
The memory you're trying to use has a CAS latency greater than 2.0
(probably 2.5). This doesn't work, and in fact by upgrading, you
might've made life harder for yourself.

I am currently dealing with this problem in my Blade 1500. I
(stupidly) upgraded my OBP from 4.9 to 4.30, and apparently in
versions later than 4.14, extra checks were added to disable any
system not using the supported CL2.0. I was forced to yank a pair of
2GB DIMMs out as a result, and now I have a pretty useless system with
1GB RAM instead of the 5GB it had before the upgrade.

Does anyone know if old openboot versions are floating around online
somewhere? The lowest version Sun has online is 4.16, which is no
good.

Thanks much

glenn k. Lockwood

On Oct 21, 12:17*pm, (E-Mail Removed) wrote:
> I am attempting to upgrade the memory in a V215 using X8711A 4GB (2GB
> X 2) dimms. *I get the following error message;
>
> SC Alert: SASBP.F0 @ PDB.FT6.F1 has been
> inserted. * * * * * * * * * * * * * * -
> SC Alert: Host System has
> Reset * * * * * * * * * * * * * * * * ** * * * * * *Done
> 0>IO-Bridge Tests....Done
> 0>INFO:
> 0> * * *POST Passed all devices.
> 0>
> 0>POST: Return to OBP.
>
> Configuring system memory & CPU(s)
>
> ERROR: CPU0 DIMM 0 *SPD reports DIMM cycle time is less than 166 MHz
> System configuration failed, powering off
>
> SC Alert: Host system has shut down.
>
> Upgraded to OBP 4.30.4, no help; *Any bug reports on this error?
>
> Any suggestions would be greatly appreciated


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
V215 memory plastic cover Jorgen Moquist Sun Hardware 4 12-15-2006 12:00 AM
Can You Upgrade RADEON Cards Without Re-installing Drivers? Will ATI 7 03-14-2005 09:31 PM
K8n + faster memory? and OT: where to swap memory for upgrade? (corsair) GBS Asus 1 12-19-2004 11:51 PM
WinZP Keeps Installing Drivers During Upgrade jj ATI 4 01-08-2004 02:40 PM
HELP: Clean Installing 10.3 AFTER installing 10.3.2 - CD WON"T let me! Dokker Apple 8 12-21-2003 08:08 AM


All times are GMT. The time now is 09:13 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment