Motherboard Forums


Reply
Thread Tools Display Modes

Intel 5100 series wireless card software bugs?

 
 
Ron Hardin
Guest
Posts: n/a
 
      11-28-2011, 12:37 PM
Constant hanging was cured, as suggested here, by
going to WPA encryption from WEP.

However now the things sometimes disconnect from
the wireless network and don't try to reconnect,
which has to be a software error.

You have to disable and then enable the wireless,
and then they connect immediately.

I suppose I could let windows manage the card and
see if it improves.

There's none of this trouble with the Dell 1397
cards. It's not as if it's an unsolved problem in
computer science.

Apparently Intel can't write software, or doesn't
care.
--
(E-Mail Removed)

On the internet, nobody knows you're a jerk.
 
Reply With Quote
 
 
 
 
RnR
Guest
Posts: n/a
 
      11-28-2011, 01:43 PM
On Mon, 28 Nov 2011 07:37:15 -0500, Ron Hardin
<(E-Mail Removed)> wrote:

>Constant hanging was cured, as suggested here, by
>going to WPA encryption from WEP.
>
>However now the things sometimes disconnect from
>the wireless network and don't try to reconnect,
>which has to be a software error.
>
>You have to disable and then enable the wireless,
>and then they connect immediately.
>
>I suppose I could let windows manage the card and
>see if it improves.
>
>There's none of this trouble with the Dell 1397
>cards. It's not as if it's an unsolved problem in
>computer science.
>
>Apparently Intel can't write software, or doesn't
>care.



FWIW, you could see if an open network has the same problem for a
short while. I have the same thing more recently using my laptop's
wireless card but in my case, it's the router at fault and a reset
solves that problem. I'm moving a lot of bits/bytes so I think the
router gets confused at times??? It's annoying regardless but I learn
to work around it.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adaptec AUA-5100 USB 2.0 PCI cardAdaptec AUA-5100 USB 2.0 PCI card Ian Apple 6 04-15-2007 02:14 AM
What type of RAM in LTE 5100 series ?? Yareq Compaq 14 07-02-2003 04:43 PM
Re: What type of RAM in LTE 5100 series ?? DEJ57 Compaq 0 06-26-2003 06:10 PM


All times are GMT. The time now is 11:49 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment