Motherboard Forums


Reply
Thread Tools Display Modes

Intel D850MV Mobo Not Powering Up (Standby Power Indicator LED blinking)

 
 
Josh Douglass
Guest
Posts: n/a
 
      08-31-2005, 12:23 AM
I have a fairly old tower with an Intel D850MV desktop mobo running a 1.7GHz
P4. All the RAM is seated properly, as are AGP and one PCI card. CPU
seated fine too. Checked the wires, everything. The system was working
fine up until yesterday when I turned it on, the Power LED lit up, but
nothing else. I pressed the power button to turn it off, waited, tried
again but got the same result. I let the system sit overnight and tried in
the morning. The Power LED doesn't light anymore, and nothing happens at
all. Opened up the case, cleared out all the dust bunnies, and I noticed
that the Standby Power Indicator LED (CR7F1) is blinking green. I'm not
sure if it's my power supply (hasn't been replaced since I built this
computer many years ago, at least 3 years). I can't find any
troubleshooting info about this LED blinking. Any ideas? Thanks in
advance.

Power Supply Specs:
Antec PP-303XP 300W (ATX12V)

--
Josh


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3 beeps intel D850MV Harry Putnam Intel 1 12-08-2005 12:40 AM
Intel D850MV Mobo Not Powering Up (Standby Power Indicator LED blinking) Josh Douglass Intel 0 08-31-2005 12:23 AM
Dell C610 - DVD - no LED indicator window Phil Schuman Dell 0 06-10-2005 09:52 PM
Geforce FX5600 Ultra: Power Indicator reports card is not getting enough power. edding1992 Nvidia 0 08-17-2003 05:57 AM
Re: HDD Led indicator Stays on Constantly Gary Seven Gigabyte 0 07-23-2003 11:29 PM


All times are GMT. The time now is 11:56 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment