Motherboard Forums


Reply
Thread Tools Display Modes

interesting problem

 
 
Peter
Guest
Posts: n/a
 
      10-06-2004, 09:32 PM
i have a matsonic ms8308e motherboard and have upgraded the cpu to a duron
1800 and a new hard drive.

installing the operating system on it. i find that the system will give me a
error message of unable to copy file from cd drive.
the only bios settings that i can change is the speed of the cpu.which i
slowed to 1350.
the system can now be installed.
once installed, i can change the cpu speed back to 1800 and everything runs
fine.

i am also getting a click from what i believe if the power supply. like it
is going to turn off. (does not happen all the time. random. although, one
time will powering up. i got the click and the system gave me the blue
screen. microsoft, after sending the report. say it was a driver that caused
the blue screen.)

is the motherboard starting to fail?
or is there another answer for this.


 
Reply With Quote
 
 
 
 
rstlne
Guest
Posts: n/a
 
      10-06-2004, 10:37 PM

"Peter" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> i have a matsonic ms8308e motherboard and have upgraded the cpu to a duron
> 1800 and a new hard drive.
>
> installing the operating system on it. i find that the system will give me

a
> error message of unable to copy file from cd drive.
> the only bios settings that i can change is the speed of the cpu.which i
> slowed to 1350.
> the system can now be installed.
> once installed, i can change the cpu speed back to 1800 and everything

runs
> fine.
>
> i am also getting a click from what i believe if the power supply. like it
> is going to turn off. (does not happen all the time. random. although, one
> time will powering up. i got the click and the system gave me the blue
> screen. microsoft, after sending the report. say it was a driver that

caused
> the blue screen.)
>
> is the motherboard starting to fail?
> or is there another answer for this.
>
>


Depending on where this "Click" is coming from then yes it could be a faulty
motherboard or a PSU.. Electronics tend to go pop/pop/pop when they are
going/gone/or way gone..

Fans can also make lots of strange noises so try to get ur ear around and
see what's making what.. If you suspect a fan then simply stop it with your
finger (shouldnt do harm to the finger or the fan, just dont hold it there
for a real long time)


 
Reply With Quote
 
 
 
 
Rubbie
Guest
Posts: n/a
 
      10-07-2004, 05:57 AM

"Peter" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>i have a matsonic ms8308e motherboard and have upgraded the cpu to a duron
>1800 and a new hard drive.
>
> installing the operating system on it. i find that the system will give me
> a error message of unable to copy file from cd drive.
> the only bios settings that i can change is the speed of the cpu.which i
> slowed to 1350.
> the system can now be installed.
> once installed, i can change the cpu speed back to 1800 and everything
> runs fine.
>
> i am also getting a click from what i believe if the power supply. like it
> is going to turn off. (does not happen all the time. random. although, one
> time will powering up. i got the click and the system gave me the blue
> screen. microsoft, after sending the report. say it was a driver that
> caused the blue screen.)
>
> is the motherboard starting to fail?
> or is there another answer for this.


You here just one click, or are it several clicks? because in the second
case I would check your PSU, because it might not be giving enough power
anymore (broken or GOING to breakdown anytime now)..

The strange message you got "unable to copy from cd drive" I have no
solution to, but if my suspicion is correct then: slowing down your CPU -->
less power drain from PSU,.. might be the thing which made it possible for
the cd drive to "power up" properly....

Just my 2 cents . Good luck trying another PSU.

Greetingz

Rubbie


 
Reply With Quote
 
Bob M
Guest
Posts: n/a
 
      10-07-2004, 07:27 PM
Peter wrote:
>
> i have a matsonic ms8308e motherboard and have upgraded the cpu to a duron
> 1800 and a new hard drive.
>
> installing the operating system on it. i find that the system will give me a
> error message of unable to copy file from cd drive.
> the only bios settings that i can change is the speed of the cpu.which i
> slowed to 1350.
> the system can now be installed.
> once installed, i can change the cpu speed back to 1800 and everything runs
> fine.
>
> i am also getting a click from what i believe if the power supply. like it
> is going to turn off. (does not happen all the time. random. although, one
> time will powering up. i got the click and the system gave me the blue
> screen. microsoft, after sending the report. say it was a driver that caused
> the blue screen.)
>
> is the motherboard starting to fail?
> or is there another answer for this.


If your hearing clicks I would go to the manufacturer's website of your
hard drive. Run their diagnostics test. You may have a failing HD. This
may also be the reason for your "can not copy" message. Good luck and
post back with the solution.

Bob
 
Reply With Quote
 
MUD
Guest
Posts: n/a
 
      10-18-2004, 06:32 AM
On Wed, 06 Oct 2004 15:32:59 -0600, Peter wrote:

> i have a matsonic ms8308e motherboard and have upgraded the cpu to a duron
> 1800 and a new hard drive.
>
> installing the operating system on it. i find that the system will give me
> a error message of unable to copy file from cd drive. the only bios
> settings that i can change is the speed of the cpu.which i slowed to 1350.
> the system can now be installed.
> once installed, i can change the cpu speed back to 1800 and everything
> runs fine.
>
> i am also getting a click from what i believe if the power supply. like it
> is going to turn off. (does not happen all the time. random. although, one
> time will powering up. i got the click and the system gave me the blue
> screen. microsoft, after sending the report. say it was a driver that
> caused the blue screen.)
>
> is the motherboard starting to fail?
> or is there another answer for this.



Most likely the click is from a hard drive. I'd doubt the Power Supply
since they usually only make a pop sound and then you have no more
power....and most likely no more mobo either. It could be a fan as they
will sometimes click too. Good luck.

coldfire


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
K8N Neo 2.0 - Interesting Corrupt BIOS Problem SP Goodman MSI 0 08-21-2006 10:50 AM
K7VME soyo rebooting problem on scrolling..interesting! ari.gajraj@gmail.com Soyo 0 04-18-2005 06:50 PM
Interesting Problem SL Dell 0 10-28-2004 08:19 PM
Interesting problem... Onyi C. Ejiasa ATI 1 12-30-2003 03:47 AM
Interesting NF7-S Problem anthonyi Abit 0 11-08-2003 08:58 AM


All times are GMT. The time now is 04:34 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment