Motherboard Forums


Reply
Thread Tools Display Modes

INTERNET CONNECTION

 
 
GJAVIER2007
Guest
Posts: n/a
 
      12-29-2008, 05:12 PM
Hi, i want yo to help me with my ACER ASPIRE 5315-2532 with WINDOWS
VISTA


Way to describe them: I connect to the Web via wireless Internet, the
tells me that system is connected correctly. But when you try to open
Internet Explorer, the system tells me a mistake and showed me the
message "Unable to communicate with primary DNS server
(200.40.220.245) "


I thank you if I can outline the steps to solve
the problem.

THANKS
 
Reply With Quote
 
 
 
 
Kevin Childers
Guest
Posts: n/a
 
      12-29-2008, 10:37 PM

"GJAVIER2007" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi, i want yo to help me with my ACER ASPIRE 5315-2532 with WINDOWS
> VISTA
>
>
> Way to describe them: I connect to the Web via wireless Internet, the
> tells me that system is connected correctly. But when you try to open
> Internet Explorer, the system tells me a mistake and showed me the
> message "Unable to communicate with primary DNS server
> (200.40.220.245) "
>
>
> I thank you if I can outline the steps to solve
> the problem.
>
> THANKS


Try setting you wireless network connection to automatically obtain DNS
server addresses.

1. Click start
2. Open Network
3. Open Network & Sharing Center
4. Go down the list of task at the left to the bottom and select "Manage
Network Connections". (Not Manage Wireless Connections)
5. Right click on your wireless connection and select Properties from the
drop down menu.
6. In Properties, under "This connection uses the following Items." (In the
inset window).
7. Highlight Internet Protocol Version 4 (TCP/IPv4) and click Properties
below the window.
This will allow you to set/release any Static IP or DNS settings.

If it is already set to automatic for DNS, try using the root DNS server
addresses of 4.2.2.2 & 4.2.2.3.


 
Reply With Quote
 
 
 
 
Junior Member
Join Date: Aug 2009
Posts: 6
 
      08-20-2009, 05:34 AM
An all caps double post is no way to get good attention.

Kevin seems to be right.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost wireless connection (icon and the connection) totally JackyB Tablet PC 9 09-03-2005 02:55 PM
Aol DSL USB connection or Ethernet Connection? Andy Dell 3 04-25-2005 04:34 PM
Using RAID connection as regular IDE connection on A8V Deanna Higgins Asus 5 10-29-2004 03:20 PM
Internet connection problem with A7N8X-E DELUXE and WIFI-b barny Asus 5 08-26-2004 03:30 PM
Re: Pc Cillin turned chinese when I clicked on the feetman.com + slow connection on the internet niaxous Asus 0 06-30-2003 01:22 PM


All times are GMT. The time now is 11:58 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment