Motherboard Forums


Reply
Thread Tools Display Modes

iphoto removed files

 
 
isecc
Guest
Posts: n/a
 
      06-24-2012, 07:26 AM
Hi there,

I've several photos impotered as reference in Aperture.
Now I'd like to move all of them only to aperture, to do so I select the
pictures and choose "Consolidate Originals" and the option "move".
As a consequence the reference badge disappears.

Further more, I had choosen the show in finder, and I see that
they are no longer under the iphoto folder hierarchy.

That's fine.

The issue comes when I go back to iPhoto, since its database is not
automatically updated.
I see the thumbnails of the pictures that I moved and when I click on
them I see a big esclamation mark.

How to fix that?
ie. Remove the thumbnails that refears to disappeared files?

I've tried to startup iPhoto holding option and command and
choosed the first option "Rebuild small thumbnails", but it doesn't fix
the issue.

Thanks in advance.

 
Reply With Quote
 
 
 
 
isw
Guest
Posts: n/a
 
      06-25-2012, 04:52 AM
In article <1km6shl.h2sfkf374pkuN%(E-Mail Removed)>, (E-Mail Removed) (isecc)
wrote:

> Hi there,
>
> I've several photos impotered as reference in Aperture.
> Now I'd like to move all of them only to aperture, to do so I select the
> pictures and choose "Consolidate Originals" and the option "move".
> As a consequence the reference badge disappears.
>
> Further more, I had choosen the show in finder, and I see that
> they are no longer under the iphoto folder hierarchy.
>
> That's fine.
>
> The issue comes when I go back to iPhoto, since its database is not
> automatically updated.
> I see the thumbnails of the pictures that I moved and when I click on
> them I see a big esclamation mark.
>
> How to fix that?
> ie. Remove the thumbnails that refears to disappeared files?


Highlight the thumbnail(s) you want to get rid of, and do
Cmd-Option-Delete. That will move them to iPhoto's trash. Then do
Menu/iPhoto/Empty Trash.

Isaac
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with automator - Export from Iphoto to files Max Apple 1 01-05-2008 05:04 AM
iPhoto import problem with video files raggio Apple 1 06-13-2006 03:52 AM
multiple iPhoto Libraries in iPhoto? VAXman- @SendSpamHere.ORG Apple 3 04-21-2005 02:15 PM
Iphoto database and files Kiran Madabhushi Apple 2 03-26-2005 04:29 PM
P4C800-E DLX: BIOS 1013 removed from Asus server ? Joachim Klein Asus 0 11-20-2003 10:41 PM


All times are GMT. The time now is 08:49 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment