Motherboard Forums


Reply
 
 
Junior Member
Join Date: Sep 2006
Posts: 3
 
      09-16-2006, 10:03 PM
Hallo i have a is7 mobo from 2 years, and i've never had problems.

2 days ago i bought a Maxtor sata 2 160 Gb. Trying to install the drive, i've seen that the mobo don't recognize the drive.

I've tried: - Bios settings (all the sata settings)
- F6 on startup of wp cd (sata drivers)
- Jumpers for putting the drive on sata1 mode
- others cables

I can only try another pc now or a sata pci controller, but i feel it will work...

Some one can help me???

Is possible that SATA on is7 mobo works only in raid?


Thanks to every body

Endymion
 
Reply With Quote
 
 
 
 
Junior Member
Join Date: Sep 2006
Posts: 3
 
      09-18-2006, 02:42 PM
On an asup p4c works perfectly......
 
Reply With Quote
 
 
 
 
Junior Member
Join Date: Sep 2006
Posts: 3
 
      09-18-2006, 05:31 PM
Doing a clear cmos, the mobo recognize the hard disk...very well!!1

BUT

If i overclok my cpu ( i always did ) the mobo doesn't recogniza the sata disk

I have no words...there is no link between the 2 things

Some can help me???
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Probleme With IS7 and SATA Drive ben Abit 14 10-01-2003 06:41 AM
IS7 or IS7-E. Opinions? Fish Head Abit 6 08-24-2003 01:04 PM
Comments on the Abit IS7-E or IS7 Thanks Woger MKII @wogerbox.co.nz Overclocking 2 08-18-2003 03:39 PM
Comments on the Abit IS7-E or IS7 Thanks Woger MKII @wogerbox.co.nz Overclocking 0 08-17-2003 12:50 PM
Re: IS7 - SATA and IDE drives TomG Abit 0 07-18-2003 01:49 AM


All times are GMT. The time now is 11:44 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment