Motherboard Forums


Reply
Thread Tools Display Modes

Issue:6600GT OC and ASRock no Video

 
 
News_Reader
Guest
Posts: n/a
 
      10-09-2005, 03:08 PM
Can't get my 6600GT OC to show video, my 9800XT works fine on the ASRock,
tried 3 different times, seated properly, etc. Are there issues here? There
is power to the card as the fan turns, but no video.


 
Reply With Quote
 
 
 
 
BigJIm
Guest
Posts: n/a
 
      10-09-2005, 04:32 PM
do you get any video like the boot screen? If not one of two problems either
the card is bad or the power supply
is insufficient to run the 6600
"News_Reader" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Can't get my 6600GT OC to show video, my 9800XT works fine on the ASRock,
> tried 3 different times, seated properly, etc. Are there issues here?
> There is power to the card as the fan turns, but no video.
>



 
Reply With Quote
 
 
 
 
News_Reader
Guest
Posts: n/a
 
      10-09-2005, 04:40 PM
Hi Jim, I am using a Antec Smart Power 350w power supply. Thought this was
going to be enough power for that card??


"BigJIm" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> do you get any video like the boot screen? If not one of two problems
> either the card is bad or the power supply
> is insufficient to run the 6600
> "News_Reader" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Can't get my 6600GT OC to show video, my 9800XT works fine on the ASRock,
>> tried 3 different times, seated properly, etc. Are there issues here?
>> There is power to the card as the fan turns, but no video.
>>

>
>



 
Reply With Quote
 
BigJIm
Guest
Posts: n/a
 
      10-10-2005, 06:49 AM
try the card in someone's elses machine just for boot. If you can get the
boot screen the card is good.

"News_Reader" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi Jim, I am using a Antec Smart Power 350w power supply. Thought this was
> going to be enough power for that card??
>
>
> "BigJIm" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> do you get any video like the boot screen? If not one of two problems
>> either the card is bad or the power supply
>> is insufficient to run the 6600
>> "News_Reader" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Can't get my 6600GT OC to show video, my 9800XT works fine on the
>>> ASRock, tried 3 different times, seated properly, etc. Are there issues
>>> here? There is power to the card as the fan turns, but no video.
>>>

>>
>>

>
>



 
Reply With Quote
 
News_Reader
Guest
Posts: n/a
 
      10-10-2005, 10:34 AM
I was in contact with BFG, they suggested that my ASROCK 939, was a lower
end MB and that the card may not work period. I will have to test it
somewhere.

Thanks Jim,,

"BigJIm" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> try the card in someone's elses machine just for boot. If you can get the
> boot screen the card is good.
>
> "News_Reader" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hi Jim, I am using a Antec Smart Power 350w power supply. Thought this
>> was going to be enough power for that card??
>>
>>
>> "BigJIm" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> do you get any video like the boot screen? If not one of two problems
>>> either the card is bad or the power supply
>>> is insufficient to run the 6600
>>> "News_Reader" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> Can't get my 6600GT OC to show video, my 9800XT works fine on the
>>>> ASRock, tried 3 different times, seated properly, etc. Are there issues
>>>> here? There is power to the card as the fan turns, but no video.
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: ASUS owns ASRock - Any ASRock users in here? Rat River Cemetary ASRock 2 04-23-2008 11:02 AM
Re: ASUS owns ASRock - Any ASRock users in here? Marcus Coles ASRock 0 04-18-2008 09:39 PM
Re: ASUS owns ASRock - Any ASRock users in here? mr deo ASRock 0 04-18-2008 06:25 PM
Quality of ASRock motherboards ? / Is ASRock the same as Elitegroup (ECS) ? Jason Stacy ASRock 0 11-29-2006 04:21 PM
Quality of ASRock motherboards ? / Is ASRock the same as Elitegroup (ECS) ? Jason Stacy ECS 0 11-29-2006 04:21 PM


All times are GMT. The time now is 01:08 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment