Motherboard Forums


Reply
Thread Tools Display Modes

K8N Neo4 not accepting Video Card

 
 
Junior Member
Join Date: Feb 2009
Posts: 1
 
      02-20-2009, 05:25 PM
I bought a GeForce 7300GT a while back. Every time I install it, it works fine but once I shut down my computer and start it back up it stops working. The computer makes a long pulse and nothing loads up. I have called the video card tech support and they say to try to update bios and chip set? I have googled how to do it and can;t figure it out. I was wondering if this video card is even supported with my K8N Neo4 Platinum Edition (MS-7125). I have a low-noise SmartPower 2.0 450W ATX12V v2.01 power supply. The minimum requirements asks for 350W Power Supply.

Thank you in advance
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
terminal not accepting login speaker Apple 1 12-21-2008 04:24 PM
Computer not accepting DVDs macman Apple 4 03-02-2008 06:04 PM
A64 3000+ won't O/C on MSI K8N Neo4 Diamond like on MSI K8N Neo2 Platinum Uffe AMD Overclocking 1 10-16-2005 12:21 PM
MSI K8N Neo4/SLI or MSI K8N Neo4 Platinum/SLI Nospam AMD Overclocking 6 06-13-2005 01:29 PM
K8N Neo4/SLI Or K8N Neo4 Platinum/SLI. Nospam MSI 2 06-06-2005 08:33 AM


All times are GMT. The time now is 02:46 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment