Motherboard Forums


Reply
Thread Tools Display Modes

K8WE Motherboard (S2895) and Onboard Sound with Logitech Z-5500 Speakers

 
 
Jim
Guest
Posts: n/a
 
      11-24-2005, 11:07 PM
Hi,

I am trying to hook the onboard sound up to some Logitech Z-5500
speakers. I have an Orange, Black, and Light Green 1/8 mini-jack. I
have two major problems. First, the 1/8" mini-plugs don't fit into the
motherboard, and (b) the outputs aren't correct for the three jacks I
have.

I thought this motherboard had multi-channel audio, but I can't figure
out how to get it?

Thanks!

Jim

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
K8WE (2895) LSI onboard SCSI Vista 64-Bit Jim Tyan 0 05-29-2007 11:03 PM
K8WE (S2895) LSI onboard SCSI Win x64 and Sony Tape Retrospect Jim Tyan 2 02-12-2006 06:41 AM
K8WE Motherboard (S2895) and LSI onboard SCSI Drivers in Win x64 Jim Tyan 2 11-24-2005 10:59 PM
ECS KN1 Extreme - Only hearing sound from 2 Speakers (I have 4 speakers and a sub) krzyray@gmail.com ECS 0 04-11-2005 11:46 PM
Are the Logitech® Z-5300 digital speakers ?? We Live For The One We Die For The One ATI 2 03-06-2004 02:47 PM


All times are GMT. The time now is 10:13 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment