Motherboard Forums


Reply
Thread Tools Display Modes

KN8 SLI & Memory problem

 
 
Junior Member
Join Date: Nov 2006
Posts: 1
 
      11-15-2006, 08:53 AM
Hi,

I have just built a new system with the following

KN8 SLI MBO
WD Raptor HDD
AMD 64 3800 SKT 939
NVIDIA 7950GT PCI E
2GB CORSAIR DDR400

I couldnt get windows to install as I kept getting a BSOD or it would freeze. Messed about with the RAM and it worked but only with 1GB inserted into DIMM2.

DUAL Mode doesnt work either. I have tried different RAM (Corsair DDR400 but 512MB) but get the same problems.

Also updated the BIOS to the latest one.

It seems to me that there may be a problem with the MBO. But Im no expert.

Any help or advice would be appreciated.

Thanks
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KN8 SLI Memory Problem Distorted Vision Abit 0 04-04-2007 12:09 AM
KN8 SLI Memory Problem Distorted Vision Abit 0 04-04-2007 12:08 AM
abit kn8 sli overclocking-problem pausmann Overclocking 0 04-30-2006 11:32 AM
KN8 SLi problem pausmann Abit 0 04-29-2006 01:45 PM
kn8 SLI with a nvidia 7600gt don Abit 0 03-21-2006 01:03 AM


All times are GMT. The time now is 05:12 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment