Motherboard Forums


Reply
Thread Tools Display Modes

KT 600 Dragon Plus video issues

 
 
Kappa Horde
Guest
Posts: n/a
 
      04-07-2005, 04:22 AM
Hi all:

I just got a KT600 Dragon Plus from my cousin. I am having issues
getting video to come up at all. My cousin said he had the same issue,
and had to hookup his board outside the case, and it worked ok. I've
tried the same thing, but it's not working:

my system (best to my knowledge):

AMD XP 2000+ (I'm pretty sure, but I can't check in Windows cause I
can't see anything on my screen. Neither can I recall, I bought it
two-three years ago)
2 sticks of 512 MB DDR Ram (333?)
Vid cards: I've tried a GeForce MX 420 and an ATI 9800.
350W supply

I've tried resetting the CMOS, took out the battery, messed with the
dip switches, all that. All components were switched out from my old
system which was a Soltek 75DRV5 board and was working fine. any ideas?

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SY-P4I865PE Plus DRAGON 2 v1.0 audio I/O issues Fission Soyo 0 03-30-2005 11:25 PM
MB Issue, Soyo 600 dragon plus 2.0 Mike Bardsley Soyo 0 03-30-2005 12:01 PM
KT-600 Soyo Dragon Plus Ver 2.0 problem JBDen Soyo 1 02-24-2005 07:24 PM
problems w/ sy-kt-600 dragon plus 1.0 Kaos Soyo 2 08-13-2004 12:33 AM
Difference between Dragon Plus kt600 to Dragon Plus kt600 v1.0 Brian Soyo 0 01-26-2004 05:39 AM


All times are GMT. The time now is 03:26 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment