Motherboard Forums


Reply
Thread Tools Display Modes

Kt-600 dragon v2.0 mem problem

 
 
Xist3nz
Guest
Posts: n/a
 
      05-25-2005, 05:38 AM
I have alot to say sorry but i have been trying to figure this problem
out for a couple of months and this seems like the place where i can
find my answer.I have a soyo kt-600 dragon plusv2.0 MB and i have
Ultra 512MB PC3200 DDR 400MHz Memory CL2.5 along with a 2800+ amd
seperon processor. The max FBS for my processor is 166. So i set it to
166 so my processor runs at 2.0 mhz. well when i have my FBS at the
speed i get these RAM related errors when playing World of warcraft or
installing anything threw the disk drive.

Now when i slow down my FBS to 133 which make my processor run at
1.6 it seems to work fine and i dont have any problems. I would like
to know what i need to do to run my computer at its normal speed (2.0
MHZ) and have no problems with games/installing programs.

On the SOYO compatability chart for ram it does not list ULTRA ram
there but there site says 100% compatible. Tech support says that i
need to buy a supported ram (kingston) and it might fix the problem. I
really dont want to do that inless it my last choice. Is there PINS on
the MB to adjust the speed of the ram like you can adjust the FBS? Is
there settings i can adjust maybe in the bios to fix it(maybe there is
a wrong setting or somthing). I know alot about build computer but
this has me puzzled.

Also i would like to know if there is a way to know if my ram is
running at 400 MHZ or not. I dont know what the CL2.5 is either i just
know what it stand for. Any help you have to offer would be
wonderful. If you have any info to offer me you can send it to
Fablexist3nz at @ at excite.com or post reply here. if you need any
more information please reply with what you need and i will be more
the happy to give it to you.



Thank you



Xist3nz

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/Soyo-K...pict56408.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=283552
 
Reply With Quote
 
 
 
 
f/fgeorge
Guest
Posts: n/a
 
      05-25-2005, 11:59 AM
Get a copy of Everest, it is free, and it will tell you what you need
to know about your ram timings. I suspect you bought cheap memory and
are now paying the price.
One thing to try would be to go into the BIOS and set it for the
default settings, and see if it works that way. Then SLOWLY, one thing
at a time, change the BIOS back to what you have now until you cause
the problems you are now having. That will let you see what the cause
is. If you have not played around in the BIOS before/yet then it is
your memory!


On 25 May 2005 00:38:51 -0500, Xist3nz
<(E-Mail Removed)> wrote:

>I have alot to say sorry but i have been trying to figure this problem
>out for a couple of months and this seems like the place where i can
>find my answer.I have a soyo kt-600 dragon plusv2.0 MB and i have
>Ultra 512MB PC3200 DDR 400MHz Memory CL2.5 along with a 2800+ amd
>seperon processor. The max FBS for my processor is 166. So i set it to
>166 so my processor runs at 2.0 mhz. well when i have my FBS at the
>speed i get these RAM related errors when playing World of warcraft or
>installing anything threw the disk drive.
>
> Now when i slow down my FBS to 133 which make my processor run at
>1.6 it seems to work fine and i dont have any problems. I would like
>to know what i need to do to run my computer at its normal speed (2.0
>MHZ) and have no problems with games/installing programs.
>
> On the SOYO compatability chart for ram it does not list ULTRA ram
>there but there site says 100% compatible. Tech support says that i
>need to buy a supported ram (kingston) and it might fix the problem. I
>really dont want to do that inless it my last choice. Is there PINS on
>the MB to adjust the speed of the ram like you can adjust the FBS? Is
>there settings i can adjust maybe in the bios to fix it(maybe there is
>a wrong setting or somthing). I know alot about build computer but
>this has me puzzled.
>
> Also i would like to know if there is a way to know if my ram is
>running at 400 MHZ or not. I dont know what the CL2.5 is either i just
>know what it stand for. Any help you have to offer would be
>wonderful. If you have any info to offer me you can send it to
>Fablexist3nz at @ at excite.com or post reply here. if you need any
>more information please reply with what you need and i will be more
>the happy to give it to you.
>
>
>
> Thank you
>
>
>
> Xist3nz


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CGCompiler fails (mem alloc problem) Skybuck Flying Nvidia 6 12-30-2009 06:15 PM
Atmel STK500 beginner Flash mem verification problem Steve Embedded 4 05-10-2004 06:15 AM
KX7 Mem Matrix NuT CrAcKeR Abit 8 02-13-2004 10:01 PM
Difference between Dragon Plus kt600 to Dragon Plus kt600 v1.0 Brian Soyo 0 01-26-2004 05:39 AM
virtual mem & raid Geronimo_work Abit 1 12-02-2003 11:23 AM


All times are GMT. The time now is 02:41 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment