Motherboard Forums


Reply
Thread Tools Display Modes

KVM Switch + Linux + Shuttle box

 
 
lbrtchx@hotmail.com
Guest
Posts: n/a
 
      06-12-2007, 01:20 AM
I got a shuttle FS40
~
http://www.ocworkbench.com/2002/shuttle/ss40/ss40p1.htm
~
which I am using with a KVM Switch (an IOGEAR 4-Port MiniView one)
~
I can boot Windows XP and/or Linux/Debian/knoppix up or shut it down
fine using the KVM Switch. The thing is that there seems to be some
sort of hard and/or software impedance of the shuttle with the KVM
Switch
~
if I run say the cheatcode "knoppix memtest" I can see the multicolor
memtest run on the monitor without any problems, but if I let knoppix
start by itself I don't see anything on the the monitor if I switch to
the knoppix box
~
How can I fix this problem?
~
lbrtchx

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FA (USA): Belkin OmniView 4-Port KVM + 2-Port KVM + cables + MORE(ends 4/14/08) yumyum4sale@gmail.com PC Hardware 0 04-08-2008 05:27 PM
problems with Apex 8001/KVM-DT KVM switch sqrfolkdnc Sun Hardware 5 10-11-2005 01:47 PM
!KVM switch with ABIT NF7-S Innov@tion Abit 10 06-11-2005 03:42 PM
A7N8X - KVM switch and keyboard problems dgk Asus 9 09-27-2004 12:26 PM
Matrix KVM switch recommendation and KVM extender Paul Stew PC Hardware 0 09-22-2003 01:46 AM


All times are GMT. The time now is 06:12 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment