Motherboard Forums


Reply
 
 
Anders Henningsson
Guest
Posts: n/a
 
      02-13-2004, 01:23 AM
Hi! Which BIOS for VA503+ is the latest?

Anders


--

 
Reply With Quote
 
 
 
 
Brad Clarke
Guest
Posts: n/a
 
      02-13-2004, 03:22 AM
On Fri, 13 Feb 2004 01:23:21 GMT, "Anders Henningsson" <(E-Mail Removed)>
wrote:

>>Hi! Which BIOS for VA503+ is the latest?

JE4333 and JE4333APM I believe.
 
Reply With Quote
 
 
 
 
Anders Henningsson
Guest
Posts: n/a
 
      02-14-2004, 01:21 AM
On Fri, 13 Feb 2004 03:22:25 UTC, Brad Clarke
<(E-Mail Removed)> wrote:

> On Fri, 13 Feb 2004 01:23:21 GMT, "Anders Henningsson" <(E-Mail Removed)>
> wrote:
>
> >>Hi! Which BIOS for VA503+ is the latest?

> JE4333 and JE4333APM I believe.

Is there an issue with APM?

Anders


 
Reply With Quote
 
Brad Clarke
Guest
Posts: n/a
 
      02-14-2004, 04:36 AM
On Sat, 14 Feb 2004 01:21:21 GMT, "Anders Henningsson" <(E-Mail Removed)>
wrote:

>>On Fri, 13 Feb 2004 03:22:25 UTC, Brad Clarke
>><(E-Mail Removed)> wrote:
>>
>>> On Fri, 13 Feb 2004 01:23:21 GMT, "Anders Henningsson" <(E-Mail Removed)>
>>> wrote:
>>>
>>> >>Hi! Which BIOS for VA503+ is the latest?
>>> JE4333 and JE4333APM I believe.

>>Is there an issue with APM?

Not sure. I use the standard JE4333 on my board, which worked fine for
Windows 2000 (I don't use APM on any of my machines).
 
Reply With Quote
 
Robert Akins
Guest
Posts: n/a
 
      02-14-2004, 05:16 AM
Some people have shutdown issues in VA-503+ systems using Windows 98 and an
AT type power supply. JE4333APM solves some of those issues.
Robert
"Anders Henningsson" <(E-Mail Removed)> wrote in message
newsEtP2evI37tB-pn2-43fd0UnHXozd@192.168.0.3...
> On Fri, 13 Feb 2004 03:22:25 UTC, Brad Clarke
> <(E-Mail Removed)> wrote:
>
> > On Fri, 13 Feb 2004 01:23:21 GMT, "Anders Henningsson" <(E-Mail Removed)>
> > wrote:
> >
> > >>Hi! Which BIOS for VA503+ is the latest?

> > JE4333 and JE4333APM I believe.

> Is there an issue with APM?
>
> Anders
>
>



 
Reply With Quote
 
Anders Henningsson
Guest
Posts: n/a
 
      02-15-2004, 11:56 PM
Yes that is my problem too. But I have an atx powersupply. But it
doesn't matter. I shut it off in the old at-style. It seems that the
sleeping functions works.

Anders



On Sat, 14 Feb 2004 05:16:49 UTC, "Robert Akins"
<(E-Mail Removed)> wrote:

> Some people have shutdown issues in VA-503+ systems using Windows 98 and an
> AT type power supply. JE4333APM solves some of those issues.
> Robert
> "Anders Henningsson" <(E-Mail Removed)> wrote in message
> newsEtP2evI37tB-pn2-43fd0UnHXozd@192.168.0.3...
> > On Fri, 13 Feb 2004 03:22:25 UTC, Brad Clarke
> > <(E-Mail Removed)> wrote:
> >
> > > On Fri, 13 Feb 2004 01:23:21 GMT, "Anders Henningsson" <(E-Mail Removed)>
> > > wrote:
> > >
> > > >>Hi! Which BIOS for VA503+ is the latest?
> > > JE4333 and JE4333APM I believe.

> > Is there an issue with APM?
> >
> > Anders
> >
> >

>
>



--

 
Reply With Quote
 
Robert Akins
Guest
Posts: n/a
 
      02-20-2004, 03:08 AM
You might try upgrading to JE4333 if you haven't already. It might help
with the problem.
Robert
"Anders Henningsson" <(E-Mail Removed)> wrote in message
newsEtP2evI37tB-pn2-GgBFdnIpJujB@192.168.0.3...
> Yes that is my problem too. But I have an atx powersupply. But it
> doesn't matter. I shut it off in the old at-style. It seems that the
> sleeping functions works.
>
> Anders
>
>
>
> On Sat, 14 Feb 2004 05:16:49 UTC, "Robert Akins"
> <(E-Mail Removed)> wrote:
>
> > Some people have shutdown issues in VA-503+ systems using Windows 98 and

an
> > AT type power supply. JE4333APM solves some of those issues.
> > Robert
> > "Anders Henningsson" <(E-Mail Removed)> wrote in message
> > newsEtP2evI37tB-pn2-43fd0UnHXozd@192.168.0.3...
> > > On Fri, 13 Feb 2004 03:22:25 UTC, Brad Clarke
> > > <(E-Mail Removed)> wrote:
> > >
> > > > On Fri, 13 Feb 2004 01:23:21 GMT, "Anders Henningsson"

<(E-Mail Removed)>
> > > > wrote:
> > > >
> > > > >>Hi! Which BIOS for VA503+ is the latest?
> > > > JE4333 and JE4333APM I believe.
> > > Is there an issue with APM?
> > >
> > > Anders
> > >
> > >

> >
> >

>
>
> --
>



 
Reply With Quote
 
Anders Henningsson
Guest
Posts: n/a
 
      02-21-2004, 12:38 AM
On Fri, 20 Feb 2004 03:08:58 UTC, "Robert Akins"
<(E-Mail Removed)> wrote:

> You might try upgrading to JE4333 if you haven't already. It might help
> with the problem.
> Robert


Yes I have done that. Did not help. But it does not matter. Thanks for
your answers anyway.

Anders



> "Anders Henningsson" <(E-Mail Removed)> wrote in message
> newsEtP2evI37tB-pn2-GgBFdnIpJujB@192.168.0.3...
> > Yes that is my problem too. But I have an atx powersupply. But it
> > doesn't matter. I shut it off in the old at-style. It seems that the
> > sleeping functions works.
> >
> > Anders
> >
> >
> >
> > On Sat, 14 Feb 2004 05:16:49 UTC, "Robert Akins"
> > <(E-Mail Removed)> wrote:
> >
> > > Some people have shutdown issues in VA-503+ systems using Windows 98 and

> an
> > > AT type power supply. JE4333APM solves some of those issues.
> > > Robert
> > > "Anders Henningsson" <(E-Mail Removed)> wrote in message
> > > newsEtP2evI37tB-pn2-43fd0UnHXozd@192.168.0.3...
> > > > On Fri, 13 Feb 2004 03:22:25 UTC, Brad Clarke
> > > > <(E-Mail Removed)> wrote:
> > > >
> > > > > On Fri, 13 Feb 2004 01:23:21 GMT, "Anders Henningsson"

> <(E-Mail Removed)>
> > > > > wrote:
> > > > >
> > > > > >>Hi! Which BIOS for VA503+ is the latest?
> > > > > JE4333 and JE4333APM I believe.
> > > > Is there an issue with APM?
> > > >
> > > > Anders
> > > >
> > > >
> > >
> > >

> >
> >
> > --
> >

>
>



--

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NF7-S -Latest BIOS Peter Keasley Abit 1 11-28-2003 12:53 AM
Re: Latest/best KG7-RAID BIOS: DS or DM? TomG Abit 2 09-05-2003 06:50 PM
IT7 Flashed latest bios, now no mouse News Abit 0 07-22-2003 08:21 AM
KR7A, latest BIOS and 180gb HD and XP SP1 Caroline Abit 2 07-18-2003 07:22 AM
ST6R - latest HTP dirver/bios? Jerry Polyak Abit 10 07-16-2003 06:43 AM


All times are GMT. The time now is 12:56 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment