Motherboard Forums


Reply
Thread Tools Display Modes

Linux + P4DC6+ , Sound problems .

 
 
balzano_1
Guest
Posts: n/a
 
      09-05-2003, 09:57 PM
Hi,
i Have a p4dc6+ with linux on it, its running vary well, but i
cant seem to get the onboard sound adapter to work, im using SuSe8.2.

The recommended driver for this adapter is snd-intel8x0.o, but
when i modprobe it it gives me errors, and i tryd using alsaconfig, it
detects the soundadapter as
AC97, but when it trys to test it it fails.

Any suggestions ??

thanks
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finetuning sound volume in LionFinetuning sound volume in LionFinetuning sound volume in Lion Zala Apple 0 09-19-2011 06:20 AM
Sound Problems with sound on NF7-S Rev 2.0 Sean Negm Abit 1 09-18-2004 10:29 PM
ATI just released new Linux drivers, anyone tried them on SUSE Linux 9.1 Pro? Someone Somewhere ATI 1 08-06-2004 10:10 PM
[LINUX] Info: Intel D845GEBV2 mainboard and Linux 2.4.21/2.4.22 Steen Suder, privat Intel 0 09-15-2003 01:54 PM
Sound distortion with WMP9/MovieMaker2 playing AVIs [CMI8738 onboard sound and DX sound hardware acceleration] George R. Soyo 2 07-08-2003 10:35 PM


All times are GMT. The time now is 11:57 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment