Motherboard Forums


Reply
Thread Tools Display Modes

Loading XP Pro

 
 
Mac
Guest
Posts: n/a
 
      04-16-2007, 04:53 PM
Hello,


I've Bought a used IBM ThinkPad and I'm trying to load XP Pro onto it. It
gets the restart stage and then it comes up with, "A Disk Read Error
Occurred" and it asks me to press CTRL ALT & DEL. The computer starts up and
then gets to the same message. Is there something I am doing wrong or any
suggestions as to what I can do for a successful installation of XP Pro?

Thanks.

Mac




 
Reply With Quote
 
 
 
 
Joseph Fenn
Guest
Posts: n/a
 
      04-16-2007, 08:46 PM

On Mon, 16 Apr 2007, Mac wrote:

> Hello,
>
>
> I've Bought a used IBM ThinkPad and I'm trying to load XP Pro onto it. It
> gets the restart stage and then it comes up with, "A Disk Read Error
> Occurred" and it asks me to press CTRL ALT & DEL. The computer starts up and
> then gets to the same message. Is there something I am doing wrong or any
> suggestions as to what I can do for a successful installation of XP Pro?
>
> Thanks.
>
> Mac
>

I would say that possibly you bought an upgrade version of XP Pro
rather then de facto version. Quite a difference in price.
Any upgrade version will tell you right on the box what version must
be in your computer in order for the upgrade to install properly.
I had to have at least win98SE on my computer before I could use
and install the "upgrade" version of WINXP/PRO. The upgrade
went in just fine and dandy.
Joe




 
Reply With Quote
 
 
 
 
MarkE
Guest
Posts: n/a
 
      05-02-2007, 01:00 PM
On Apr 16, 12:53 pm, "Mac" <(E-Mail Removed)> wrote:
> Hello,
>
> I've Bought a used IBM ThinkPad and I'm trying to load XP Pro onto it. It
> gets the restart stage and then it comes up with, "A Disk Read Error
> Occurred" and it asks me to press CTRL ALT & DEL. The computer starts up and
> then gets to the same message. Is there something I am doing wrong or any
> suggestions as to what I can do for a successful installation of XP Pro?
>
> Thanks.
>
> Mac


I had similar symptoms when installing XP Pro on my PC300GL -- try
this:

If you cannot boot fully into XP, reinstall it, but DON'T shutdown
after it is fully installed and running. Go into "My Computer",
"Properties", click on the "Advanced" tab, under "Startup and
Recovery" click on "Settings" , deselect "Automatically restart."
Shutdown and see if the problem still exists. It may still crash, but
it won't ask you to continuously reboot. Mine worked fine after doing
this and I had to install XP Pro three times before I figured it
out ;-)

 
Reply With Quote
 
Joseph Fenn
Guest
Posts: n/a
 
      05-02-2007, 11:46 PM

On Wed, 2 May 2007, MarkE wrote:

> On Apr 16, 12:53 pm, "Mac" <(E-Mail Removed)> wrote:
>> Hello,
>>
>> I've Bought a used IBM ThinkPad and I'm trying to load XP Pro onto it. It
>> gets the restart stage and then it comes up with, "A Disk Read Error
>> Occurred" and it asks me to press CTRL ALT & DEL. The computer starts up and
>> then gets to the same message. Is there something I am doing wrong or any
>> suggestions as to what I can do for a successful installation of XP Pro?
>>
>> Thanks.
>>
>> Mac

>
> I had similar symptoms when installing XP Pro on my PC300GL -- try
> this:
>
> If you cannot boot fully into XP, reinstall it, but DON'T shutdown
> after it is fully installed and running. Go into "My Computer",
> "Properties", click on the "Advanced" tab, under "Startup and
> Recovery" click on "Settings" , deselect "Automatically restart."
> Shutdown and see if the problem still exists. It may still crash, but
> it won't ask you to continuously reboot. Mine worked fine after doing
> this and I had to install XP Pro three times before I figured it
> out ;-)
>

If your upgradeing to xp/pro from xp should be no problem.
I bought the upgrade xppro disk and it required at least win98se
to be already on the HD in order to install the upgrade.
Joe
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem loading WIN XP Pro rxpb Gateway 0 05-15-2011 05:21 PM
Windows XP installation on K8NS Pro - error loading OS Dave S Gigabyte 1 10-19-2004 09:50 AM
9700 pro loading problems amberzonia ATI 1 10-02-2004 01:22 AM
NvQTwk error at XP Pro loading? Pinger Dell 5 01-01-2004 03:51 PM
Re: New Hercules 9800 Pro - Delayed Write Failed after loading ATI drivers S ATI 4 07-01-2003 05:33 AM


All times are GMT. The time now is 08:17 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment