Motherboard Forums


Reply
Thread Tools Display Modes

Looks like this is group is just about dead

 
 
Wayne @ W.
Guest
Posts: n/a
 
      05-23-2004, 05:55 AM
I guess there aren't that many people who own Chaintech motherboards, or
maybe the ones that do don't know about newsgroups. LOL


Wayne


 
Reply With Quote
 
 
 
 
Wayne @ W.
Guest
Posts: n/a
 
      05-23-2004, 05:59 AM

"Wayne @ W." <not@listed.4u> wrote in message
news:(E-Mail Removed)...
> I guess there aren't that many people who own Chaintech motherboards, or
> maybe the ones that do don't know about newsgroups. LOL
>
>
> Wayne
>
>



 
Reply With Quote
 
 
 
 
jOhN
Guest
Posts: n/a
 
      05-23-2004, 03:15 PM
Wayne @ W. wrote:
> I guess there aren't that many people who own Chaintech motherboards, or
> maybe the ones that do don't know about newsgroups. LOL
>
>
> Wayne
>
>

Mine is running fine so I only lurk here waiting for potentially useful
info :-)
 
Reply With Quote
 
Ginchy
Guest
Posts: n/a
 
      05-23-2004, 05:04 PM
Ever thought that it might be an indication that people who use chaintech
boards have very little problems?

we are the dead...............


"Wayne @ W." <not@listed.4u> wrote in message
news:(E-Mail Removed)...
> I guess there aren't that many people who own Chaintech motherboards, or
> maybe the ones that do don't know about newsgroups. LOL
>
>
> Wayne
>
>



 
Reply With Quote
 
denizenoftheforest
Guest
Posts: n/a
 
      05-23-2004, 06:19 PM
Wayne @ W. wrote:

> I guess there aren't that many people who own Chaintech motherboards,
> or maybe the ones that do don't know about newsgroups. LOL
>
>
> Wayne


My 9CJS just keeps doing everything it should. I would still like to
get some help reprogramming the handigator so I can use Nero instead of
WinDVD.I have noticed that Apogee can no longer read the vchip voltage.
 
Reply With Quote
 
Wayne @ W.
Guest
Posts: n/a
 
      05-23-2004, 08:00 PM
I guess that nobody with the Chaintech VNF3-250 posts here then. I have one,
and the temperature for my AMD XP 64 3200+ shows as 12c in the BIOS. You
know that has to wrong. LOLOL Plus, when I select to have Legacy support
for my USB Mouse in the BIOS, when I reboot it says the keyboard is locked,
and I have to either press the F1 key to continue, or go back into the BIOS
setup.

2 major bugs. I emailed Chaintech about both, but only after a very fervent
email did I get the form email about them being busy.

Not much help. Fortunately, neither of this issues is major. Or I would
have returned this motherboard and replaced it with one from another
company.

Wayne




"Ginchy" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Ever thought that it might be an indication that people who use chaintech
> boards have very little problems?
>
> we are the dead...............
>
>
> "Wayne @ W." <not@listed.4u> wrote in message
> news:(E-Mail Removed)...
> > I guess there aren't that many people who own Chaintech motherboards, or
> > maybe the ones that do don't know about newsgroups. LOL
> >
> >
> > Wayne
> >
> >

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HP's imaging / printing group combines with PC group, Printing and Personal Systems Group emerges MummyChunk HP 0 03-21-2012 09:36 PM
This group is dead. ATI is dead. Post at AMD group? Jone ATI 9 05-11-2007 08:06 AM
Quake 4 is out and it's a game like doom 3. And i would say it like doom... hahaha what a joke also the beginning is like pariah and halo 1 ... coping is lame DDC ATI 18 11-01-2005 12:03 AM
ATI All In Wonder 8500DV problems: I cannot get this card to work in Windows2000,except if I turn the acceleration all the way off.I have tried everything. It will work for about 10-20 minutes,and then all the text just goes berzerk.Looks kinda like TheWalrus ATI 3 11-08-2004 07:55 PM
It looks like MSI K8N NEO2 Platinum is very problematic Ryan Atici Asus 0 09-15-2004 12:25 AM


All times are GMT. The time now is 01:08 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment