Motherboard Forums


Reply
Thread Tools Display Modes

Macbook (non pro) airport problems with WRT54G

 
 
psx1337
Guest
Posts: n/a
 
      10-20-2006, 04:11 PM
I've had my macbook 13 inch for months now and it's worked with my
WRT54Gv5 router. Now, suddenly, it's not connecting to the internet but
it appears to possibly be connecting to the router. In the toolbar
where it shows the connectivity strength it's usually all the way up or
near it. The only changes I've made recently were a few days ago when I
tried to install DD-WRT onto my router... I didn't have any success
with that, and had to bypass the router to re-download the official
linksys firmware. But even after that for a couple days, everything was
running fine. If I turn off the airport, then turn it back on, when I
go to connect to my network and type in my password it takes like 15
seconds and then tells me there was a problem while connecting... but
then internet connect acts like it's connected... but safari and any
other internet app tells me otherwise. The only other thing I can think
of is that I've been using Kismac lately which I know loads a different
airport driver, but it reloads the other one when you close it.. and i
HAVE rebooted anyway. Any help would be appreciated.

 
Reply With Quote
 
 
 
 
psx1337
Guest
Posts: n/a
 
      10-20-2006, 10:12 PM
Just an update. Someone told me that kismac probably effed up my
airport driver. So I uninstalled it.. .problem still not fixed... so
then I re-installed OS X from my DVDs and the problem still persists. I
tested setting up a wired connection from the router and it works..
also the wireless connection works on my other PC using an old linksys
adapter. So I _DONT_ think the router is broken. Is it possible that
re-installing OS X didn't reinstall my airport drivers?

 
Reply With Quote
 
 
 
 
Proconsul
Guest
Posts: n/a
 
      10-21-2006, 01:24 AM
On 2006-10-20 15:12:59 -0700, "psx1337" <(E-Mail Removed)> said:

> Just an update. Someone told me that kismac probably effed up my
> airport driver. So I uninstalled it.. .problem still not fixed... so
> then I re-installed OS X from my DVDs and the problem still persists. I
> tested setting up a wired connection from the router and it works..
> also the wireless connection works on my other PC using an old linksys
> adapter. So I _DONT_ think the router is broken. Is it possible that
> re-installing OS X didn't reinstall my airport drivers?


If our Linksys box is the latest version 5.0, you may be one of those
who experience wireless problems....it's a known fault of that version
of the router itself, non-curable....

It's highly unlikely that you're seeiingan OS X problem....

Best solution to flaky Linksys routers is a D-Link router....

PC

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding a USB interface to Linksys WRT54G wifi router be.geek@gmail.com Embedded 4 06-08-2006 04:52 PM
Dell 1370 won't talk to WRT54G Mike S. Dell 6 03-20-2006 10:32 PM
AirPort Extreme card and Linksys WRT54G Router Schreibman, Ed Apple 1 03-19-2005 07:33 AM
Airport Exreme w/Linksys WRT54G Router with WPA passkey not working enrique.eromero@gmail.com Apple 2 03-18-2005 09:38 PM
Linksys WRT54G Router help! lobotomy@webtv.net Dell 5 01-23-2005 06:51 PM


All times are GMT. The time now is 11:57 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment