Motherboard Forums


Reply
Thread Tools Display Modes

Malicious programs

 
 
Kolja
Guest
Posts: n/a
 
      03-07-2005, 01:41 PM
Anyone out there with dial-up connection?

If so, did anyone have problems when connecting to Internet?

I had this issue, after I installed Avant Browser and ICQ, whenever
computer was connecting to Internet, it just freezed up, like all
processor resources were in use by... something...
Then, after 10 minutes or so, it would come back to life.
Don't know why...
Are there any spywares, adwares or something bundled with Avant Browser?

 
Reply With Quote
 
 
 
 
alordofchaos@yahoo.com
Guest
Posts: n/a
 
      03-07-2005, 06:59 PM
http://groups-beta.google.com/groups...=Search+Groups

It appears that Avant is based on MS Inernet Explorer, but with extra
garbage built in. Try Firefox instead.

 
Reply With Quote
 
 
 
 
Kolja
Guest
Posts: n/a
 
      03-07-2005, 08:15 PM
It's just Internet Explorer's shell...
And it has some nice features, but it's not worth it...
Thanks anyway, I guess I won't install it anymore in the future, hope
it'll help...

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
All programs not visible in Add Remove Programs Candace Tablet PC 2 10-02-2005 05:31 AM
VA-20 MAINBOARD / - any working monitors/ utilities/ tweak programs ? ERIC SHAIK Abit 11 01-31-2005 04:38 AM
Test Programs for New System? QZ Asus 5 07-11-2004 03:50 AM
The "IMPORTANT ANTIVIRUS INFORMATION" post has a URL that leads to a malicious, infective website Phil Weldon Overclocking 3 04-24-2004 03:42 AM
Slow Loading of programs on P4C800 Deluxe The Vicar Asus 1 10-29-2003 02:06 PM


All times are GMT. The time now is 02:41 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment