Motherboard Forums


Reply
Thread Tools Display Modes

Memory problem with my new SY-CK8 Dragon Plus MB

 
 
Ed P
Guest
Posts: n/a
 
      10-20-2004, 02:05 AM
I transfered my DDR333 (generic) memory from my previous ABIT MB.
When my new computer boots, it reads the memory at 133 MHz clock
speed. Is this correct? Or is my MB not seeing the memory at the
correct speed?

Let me know please.

Thanks,
Ed
 
Reply With Quote
 
 
 
 
Jim B.
Guest
Posts: n/a
 
      10-20-2004, 10:44 PM
(E-Mail Removed) (Ed P) wrote in message news:<(E-Mail Removed) om>...

No that's not correct. At 133Mhz your memory is working at DDR266
speed. The memory speed should be set to 166Mhz for DDR333.

> I transfered my DDR333 (generic) memory from my previous ABIT MB.
> When my new computer boots, it reads the memory at 133 MHz clock
> speed. Is this correct? Or is my MB not seeing the memory at the
> correct speed?
>
> Let me know please.
>
> Thanks,
> Ed

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KT600 Dragon Plus v2.0 memory problem Paul26134 Soyo 3 07-19-2007 04:46 AM
KT600 Dragon Plus v2.0 memory problem Paul26134 Soyo 0 01-02-2007 09:21 PM
Difference between Dragon Plus kt600 to Dragon Plus kt600 v1.0 Brian Soyo 0 01-26-2004 05:39 AM
Problem with K7V Dragon Plus and New Seagate 80GB HDD W. Alan Lemly Soyo 3 01-22-2004 09:20 PM
Soyo Dragon Plus! all 3 memory banks dont@email.me Soyo 9 12-18-2003 03:14 AM


All times are GMT. The time now is 11:57 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment