Motherboard Forums


Reply
Thread Tools Display Modes

Memory timings get reset on AX4SPE-N

 
 
Matt Wheeler
Guest
Posts: n/a
 
      12-18-2003, 08:46 AM
I've noticed that every few days my AX4SPE-N resets the memory timings and
PBE settings back to the defaults. This seems to coincide with a longer POST
that normal before hearing the beep sound. This does not appear to affect
any of the other BIOS settings. Is there a known issue here with the BIOS or
can there be some other reason why this should be happening? Is it a
function of this board that if the memory timings cause a POST issue, the
board will reset all memory related BIOS settings to the defaults?
TIA


 
Reply With Quote
 
 
 
 
Claus Jensen
Guest
Posts: n/a
 
      01-05-2004, 09:41 AM
"Matt Wheeler" <(E-Mail Removed)> wrote in message news:<5QdEb.39172$(E-Mail Removed)>...
> I've noticed that every few days my AX4SPE-N resets the memory timings and
> PBE settings back to the defaults. This seems to coincide with a longer POST
> that normal before hearing the beep sound. This does not appear to affect
> any of the other BIOS settings. Is there a known issue here with the BIOS or
> can there be some other reason why this should be happening? Is it a
> function of this board that if the memory timings cause a POST issue, the
> board will reset all memory related BIOS settings to the defaults?
> TIA


Upgrade your bios to 1.08. It fixes a problem with the bios, causing
it to load defaults occasionally

Bios version 1.08 should fix the problem.

/CJ
 
Reply With Quote
 
 
 
 
Claus Jensen
Guest
Posts: n/a
 
      01-05-2004, 12:47 PM
"Matt Wheeler" <(E-Mail Removed)> wrote in message news:<5QdEb.39172$(E-Mail Removed)>...
> I've noticed that every few days my AX4SPE-N resets the memory timings and
> PBE settings back to the defaults. This seems to coincide with a longer POST
> that normal before hearing the beep sound. This does not appear to affect
> any of the other BIOS settings. Is there a known issue here with the BIOS or
> can there be some other reason why this should be happening? Is it a
> function of this board that if the memory timings cause a POST issue, the
> board will reset all memory related BIOS settings to the defaults?
> TIA


Hi Matt

You should update your bios to 1.08, as the earlier versions have a
bug, causing the bios to reload defaults from time to time.

The update should fix the problem...

/Claus
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: use reset-nvram to reset modem? Ilgaz Apple 0 04-30-2005 08:26 PM
Re: use reset-nvram to reset modem? Clark Martin Apple 0 04-26-2005 04:41 AM
Re: use reset-nvram to reset modem? Ilgaz Apple 0 04-24-2005 11:13 PM
Worse memory timings with better memory sticks Orhan Gigabyte 0 09-13-2004 04:49 PM
ATA-1: PIO 0, 1, 2, 3 Timings versus CF I/O and Memory Space Timings Tim Clacy Embedded 0 10-13-2003 10:29 AM


All times are GMT. The time now is 04:00 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment