Motherboard Forums


Reply
Thread Tools Display Modes

memory upgrade problem

 
 
Kevin Sands
Guest
Posts: n/a
 
      06-14-2009, 03:55 PM
Hi folks,
chaintech CT-7aja2 running windows XP pro SP3.

Just installed 3 new DIMMs, 512MB PC133

The computer will not start with all three in place or even with 2 in
place - it will start with 1; the bios registers they are there but
windows will not start, even in safe mode.
I Checked them all they are all working individually and the computer
works perfectly well with just 1 in place.

I did note that, with 1 DIMM in place, although bios reports the correct
size of DIMM - 512MB, windows system information reports a physical
memory of 1GB.
So with 2 in place despite bios showing 1GB, widows is probably
registering it as 2GB, 0.5GB over the maximum for the motherboard -
could this be the reason for the non start?
If so any idea how I combat it?

Here's hoping

Kev
--
Kevin Sands
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Memory, Memory, It's all about memory Tom Scales Dell 1 08-18-2007 09:24 PM
memory upgrade problem bb Asus 2 12-08-2005 12:33 AM
K8n + faster memory? and OT: where to swap memory for upgrade? (corsair) GBS Asus 1 12-19-2004 11:51 PM
Presario 100P Memory upgrade problem. Cam Compaq 8 11-10-2003 01:43 PM
Need Help with Memory Upgrade Problem with P3V4X board Mitch Asus 5 08-05-2003 11:22 PM


All times are GMT. The time now is 08:11 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment