Motherboard Forums


Reply
Thread Tools Display Modes

MiTAC 3026E Notebook386sx

 
 
Thaqalain
Guest
Posts: n/a
 
      09-10-2005, 01:54 AM
As I opened my laptop and took out it's AA size,3.6V,Tadiran Lithium
Inorganic Battery for atleast 24 hr when adapter supply cord to laptop
heated and it stopped responding.
I have broken and refixed pigtail type fuse (of non specified rating)of
it's adapter today,miraculously both adapter and laptop responded but
laptop showing configuartion error due to coprocessor,fixed disk
failure,incorrect memory size setup,bad hard disk controller/drive.
I read following while laptop responded:
GD610/620 Rev C,VGA BIOS Version 3.03(R1.02)
Copyright(C) Cirrus Logic In. 1989-1991
Copyright(C)Award Software Inc.1984-1988.All rights Reserved.
Chips LeAPset BIOS version 117(R1.06)
Decompilation/Disassembly prohibited.
00640K System RAM Passed
00384K Shadow RAM Passed
01024K EMS Memory Passed
Moving System BIOS to Shadow RAM
Moving Video BIOS to Shadow RAM
Configuration error due to coprocessor
Fixed Disk failure
Press F1 to continue,F2 to run setup----

I entered set up :
Drive Type as 4-1.44MB-3.5" 80 Tracks HD
Drive Type 46-549(Cyln)-8Hds-38Spt-65535Precom-549Land
CPU Speed 20MHz
EMS I/Os-208H,Size:1MB,Base0000H,Extended:0KB,Realloc384: No

Its giving following mesasge:
1)Use AC Power
2)Disable Suspend/resume mode
3)Disable shadow BIOS
4)make sure total memory does not exceed 1MB.

I want to know where is wrong and how to fix errors and run laptop
freely.

 
Reply With Quote
 
 
 
 
carl0s
Guest
Posts: n/a
 
      09-10-2005, 06:14 PM

"Thaqalain" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> As I opened my laptop and took out it's AA size,3.6V,Tadiran Lithium
> Inorganic Battery for atleast 24 hr when adapter supply cord to laptop
> heated and it stopped responding.
> I have broken and refixed pigtail type fuse (of non specified rating)of
> it's adapter today,miraculously both adapter and laptop responded but
> laptop showing configuartion error due to coprocessor,fixed disk
> failure,incorrect memory size setup,bad hard disk controller/drive.
> I read following while laptop responded:
> GD610/620 Rev C,VGA BIOS Version 3.03(R1.02)
> Copyright(C) Cirrus Logic In. 1989-1991
> Copyright(C)Award Software Inc.1984-1988.All rights Reserved.
> Chips LeAPset BIOS version 117(R1.06)
> Decompilation/Disassembly prohibited.
> 00640K System RAM Passed
> 00384K Shadow RAM Passed
> 01024K EMS Memory Passed
> Moving System BIOS to Shadow RAM
> Moving Video BIOS to Shadow RAM
> Configuration error due to coprocessor
> Fixed Disk failure
> Press F1 to continue,F2 to run setup----
>
> I entered set up :
> Drive Type as 4-1.44MB-3.5" 80 Tracks HD
> Drive Type 46-549(Cyln)-8Hds-38Spt-65535Precom-549Land
> CPU Speed 20MHz
> EMS I/Os-208H,Size:1MB,Base0000H,Extended:0KB,Realloc384: No
>
> Its giving following mesasge:
> 1)Use AC Power
> 2)Disable Suspend/resume mode
> 3)Disable shadow BIOS
> 4)make sure total memory does not exceed 1MB.
>
> I want to know where is wrong and how to fix errors and run laptop
> freely.


Because you removed the CMOS battery, the configuration information has been
lost and needs to be re-entered in the "set up" (cmos / bios setup) that
you went into. CPU speed will be correct - it's not bios changable in
machines of that era.

It sounds like you need to inform the BIOS about the type of disk that is in
there. In a machine of that era (20mhz 386), there may not be the option to
"autodetect hard disk", so you might have to physically remove the hard disk
and look at the information written atop of it (heads, sectors, cylinders,
landing zone etc.) and enter this into the BIOS setup.

From the sounds of it there may be an option in there for saying whether a
Math Co-Processor is present or not, and this options is set wrong. SX
processors had the math co-pro disabled, so you should find the option and
set it to "Not present" or whatever.

Best of luck. Do you really still use such an old machine?


 
Reply With Quote
 
 
 
 
Thaqalain
Guest
Posts: n/a
 
      09-10-2005, 08:04 PM
Thats for learning and innovations + keep as antique.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MiTAC 3026E Can't make it on Thaqalain Laptops 2 08-20-2005 07:30 PM
HELP mitac MSC-242 jumpers roger Embedded 0 07-01-2005 04:21 PM
MiTac 6513WU - Presario 7594 Jeff Givens Compaq 3 08-24-2004 06:08 PM
Issue replacing the hard drive of a 6 years old Mitac laptop... Vicne Laptops 2 09-18-2003 07:10 AM
Re: MITAC MiNote 8640SH-15 - please, anybody! =?ISO-8859-1?Q?=A9=BF=A9=AC?= Laptops 9 08-12-2003 07:07 PM


All times are GMT. The time now is 12:39 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment