Motherboard Forums


Reply
Thread Tools Display Modes

Mobile rack problem WinXP

 
 
Ken
Guest
Posts: n/a
 
      05-17-2008, 05:46 PM
I purchased a mobile rack and three interchangeable trays for storing
data I don't need very often. I installed it first in my Windows 2000
system and it functions just fine--the disks are recognized when
inserted and the powered up, and I can interchange them at will without
problems.

I recently built a new system based on Windows XP SP3. I purchased a
second mobile rack for that unit with the expectation that I could use
the mobile hdd's in either workstation.

On the XPstation I have a C: drive active partition, a D: DVD writer, an
E: partition (on the same drive as the C: drive) and an F: drive on its
own partition (separate drive). I have 6 SATA connectors on my Intel
DP35DP mb with the DVD writer on the first, disk 0 on the second, disk 1
on the third, and the mobile rack on the fourth (as they appear in the BIOS)

When I insert the tray/drive into the internal mobile rack into the XP
unit, one of two things happens:
1. the drive is not recognized
2. the drive is recognized but my drive letter for my DVD writer is
reassigned from D: to G: drive.

I thought it was the cables, but that is not an issue. I thought it was
the connectors, but those are not the issue. It is not the units, as
both mobile racks work in the Win2K station without problem. Thinking
it might be data written to the hdd by Win2K that was causing the
problem, I reformatted the disks, but that did not help.

Does anyone have any suggestions? Is there something that needs to be
changed in the BIOS of the new Intel motherboard?

Thanks
Ken K
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobile rack problem XP Ken Intel 3 05-19-2008 04:49 AM
cheap LG Mobile Motorola Mobile Nokia Mobile Philips MobileSony-ericsson Mobile yuwenwu004@gmail.com Apple 0 12-09-2007 09:02 PM
Problem mounting MSA1000 in Compaq/HP H9A15-MC rack Alan Frisbie HP 0 07-05-2006 11:39 PM
A8V: bootorder always changes from SATA to IDE (mobile rack) Dieter Baurecht Asus 1 12-21-2005 11:14 AM
Guillemot Maxi Studio Isis XL problem with rack =?ISO-8859-1?Q?Klaus_Sch=F6ffmann?= Hardware 1 08-02-2003 08:50 AM


All times are GMT. The time now is 08:12 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment