Motherboard Forums


Reply
Thread Tools Display Modes

Modem Cflicts with Sound Card on SD11

 
 
J. P. Willis
Guest
Posts: n/a
 
      05-19-2006, 12:32 PM


How do I prevent the wavetable section of modem from conflicting with
the sound card? It is an Ambient Ham dat Voice modem. The sound card
does not show up in the device manager of Win98 because of the modem
conflict. How do I fix this so that I have a fuly functinal sound
card?
 
Reply With Quote
 
 
 
 
Alex Zorrilla
Guest
Posts: n/a
 
      05-19-2006, 08:04 PM
Which sound card are you using? Are the modem and sound card PCI cards
or ISA cards?



J. P. Willis wrote:
>
> How do I prevent the wavetable section of modem from conflicting with
> the sound card? It is an Ambient Ham dat Voice modem. The sound card
> does not show up in the device manager of Win98 because of the modem
> conflict. How do I fix this so that I have a fuly functinal sound
> card?

 
Reply With Quote
 
 
 
 
J. P. Willis
Guest
Posts: n/a
 
      05-22-2006, 03:36 AM


The sound card is a Creative CT4810[PCI 128]








On Fri, 19 May 2006 15:04:23 -0500, Alex Zorrilla <(E-Mail Removed)>
wrote:

>Which sound card are you using? Are the modem and sound card PCI cards
>or ISA cards?
>
>
>
>J. P. Willis wrote:
>>
>> How do I prevent the wavetable section of modem from conflicting with
>> the sound card? It is an Ambient Ham dat Voice modem. The sound card
>> does not show up in the device manager of Win98 because of the modem
>> conflict. How do I fix this so that I have a fuly functinal sound
>> card?


 
Reply With Quote
 
Kent_Diego
Guest
Posts: n/a
 
      05-22-2006, 03:51 PM
Try removing modem and placing sound card in diffrent PCI slot. Get sound
card working and then plug in modem.


 
Reply With Quote
 
Alex Zorrilla
Guest
Posts: n/a
 
      05-22-2006, 06:16 PM
I believe the problem is probably with the "legacy emulation" of the
SB128. I remember I had an old Aureal sound card with the same problem.

What happens is that the sound card driver "creates" a device that can
receive data that was meant for the old ISA SB16 series, like from old
DOS games. This "device" does not get created until Windows loads.
Sometimes, the driver does take proper account of what resources are
being used by other devices, so you get conflicts such as yours.

What I did to get around the problem on my computer was to go to the
BIOS --> PCI/PnP Configuration --> Resources Assigned --> Manually. You
will see a big long list of IRQs appear. Set IRQ 5 to "ISA Legacy
Device", and leave all the others as "PCI/PnP Device".

This setting will *prevent* any PCI or PnP-ISA cards from using IRQ 5.
Hopefully, when Windows boots, the Creative driver will see that IRQ 5
is not being used for anything, and then plunk its Legacy Device right
there.

Lemme know if that works.

--Alex



J. P. Willis wrote:
>
> The sound card is a Creative CT4810[PCI 128]
>
>
>
>
>
>
>
>
> On Fri, 19 May 2006 15:04:23 -0500, Alex Zorrilla <(E-Mail Removed)>
> wrote:
>
>> Which sound card are you using? Are the modem and sound card PCI cards
>> or ISA cards?
>>
>>
>>
>> J. P. Willis wrote:
>>> How do I prevent the wavetable section of modem from conflicting with
>>> the sound card? It is an Ambient Ham dat Voice modem. The sound card
>>> does not show up in the device manager of Win98 because of the modem
>>> conflict. How do I fix this so that I have a fuly functinal sound
>>> card?

>

 
Reply With Quote
 
Alex Zorrilla
Guest
Posts: n/a
 
      05-24-2006, 01:10 AM
Alex Zorrilla wrote:
> Sometimes, the driver does take proper account of what resources are
> being used by other devices, so you get conflicts such as yours.



Oops! I made a typo. I meant to say that sometimes the driver does
*not* take proper account of the resources.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help with SD11 J. P. Willis FIC 1 04-07-2004 08:18 PM
Help with SD11 JeffG FIC 2 01-20-2004 02:14 AM
SD11 pin connections Speed Racer FIC 0 12-10-2003 01:20 AM
SD11: Mainboard or Athlon dead? Gregor Hoffleit FIC 1 10-27-2003 09:39 PM
SD11 Dennis FIC 1 07-16-2003 11:43 PM


All times are GMT. The time now is 08:26 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment