Motherboard Forums


Reply
Thread Tools Display Modes

Motherboard Fan Problems

 
 
Junior Member
Join Date: Feb 2009
Posts: 1
 
      02-14-2009, 05:00 AM
I have a problem with my Cpu fan not working correctly. The fan tries to turn on a bootup. I checked and I have voltage on the terminals but the voltage goes away after boot up. I am working on a P4 for practice so when I do a build I will have some knowledge. The mobo is a Dell optiplex 170L.I have tried different fans and they do the same thing. Can anybody help please I am not sure what to o now? Do I have the option to hook on something else or can I use the power supply?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
abit av8 - is there a way to use software or a utility to control my case fan, cpu fan speeds? louisk Abit 0 09-24-2005 07:34 AM
NF7-S v2: What wattage fan can the motherboard fan headers handle? rms Abit 3 08-18-2004 06:57 AM
Computer Cooling fan,noisy..pc fan Lynn Abit 1 07-21-2004 02:28 PM
Q-fan settings and buying a variable speed detectable and variable fan: WTF kgs Asus 21 01-06-2004 01:32 AM
NF7-S: Onboard Fan headers - ok to use a double fan splitter? Wayne Youngman Abit 4 09-09-2003 06:49 AM


All times are GMT. The time now is 11:47 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment